My (3) core 2 Duos and their temps...

Duvie

Elite Member
Feb 5, 2001
16,215
0
71
system #1: E6300@3.43ghz S3 mobo F6 bios 1.46v actual a) 3.5ghz w/ 1.5v actual

system #2: E6400@3.43ghz DS3 mobo F7 bios 1.46v actual a) 3.5ghz w/ 1.5v actual
b) 3.53ghz 1.53v actual

system #3: E6600@3.26ghz DS3 mobo F7 bios 1.45v actual a) 3.33ghz 1.48v actual


All system running 2 instances of prime95 for at least 1 hour before temp was used

#1------------56c
#1 a)---------62c
#2------------49c
#2 a)---------55c
#2 b)---------58c
#3------------57c
#3 a)---------62c

All systems running 2 instances of F@H for at least 1 hour before temp was used...most actually running for weeks


#1-----------49c
#1 a)--------54c
#2-----------41c
#2 a)--------46c
#2 b)--------49c
#3-----------48c
#3 a)--------53c

Now I understand the E6600 cause of the added cache but I can't imagine since they all use same setups, same HSFs, same cooling I did such a poorer job on the E6300


Perhaps I will need to reseat the E6300 and see if I can get the temps lower....I will also check rub marks to see if IHS may be more concave then the other
 

Duvie

Elite Member
Feb 5, 2001
16,215
0
71
LOL!!! looks like yours as well...

Hopefully there will be some Quads in there shortly.....
 

cmdrdredd

Lifer
Dec 12, 2001
27,052
357
126
Or more likely, your E6300 doesn't have a 100% completely flat IHS and that causes high temps too.
 

Idontcare

Elite Member
Oct 10, 1999
21,118
59
91
And then there is the slight possibility that this specific 6300 was binned/sold as a 6300 and not as a 6400 for some, potentially related, reason?
 

Duvie

Elite Member
Feb 5, 2001
16,215
0
71
Originally posted by: Idontcare
And then there is the slight possibility that this specific 6300 was binned/sold as a 6300 and not as a 6400 for some, potentially related, reason?


Could be but they all hit similar OC'd levels at similar voltages and are far below max temps....

I think just a reapplication of AS5 and perhaps check the flatness of the IHS may be the culprit. The E6600 should have been hotter due to the added l2 cache...
 

Duvie

Elite Member
Feb 5, 2001
16,215
0
71
Originally posted by: nyker96
ya I need that extra C2D you got.



It has a home coming!!!

I will be done for while.....wait for quad cores to get more reasonable...which should be no more then 1.8x the value of the same speed C2D chip...
 

Markfw

Moderator Emeritus, Elite Member
May 16, 2002
25,788
14,821
136
Well, now I have 2 6300's, both on S3 mobos, different ram, both @3.43 What a coincidence. One @ 46c (open case) and the other @ 54c. Both on F5 bios. Both with PC 8000 memory@490.