Must Push "On Button" Multiple Times to Start (!?!)

Discussion in 'Computer Help' started by Aepheme, Mar 8, 2007.

  1. Aepheme

    Aepheme Member

    Joined:
    Sep 12, 2005
    Messages:
    174
    Likes Received:
    0
    I've got to push the power button multiple times for my computer to start up. Usually I just mash it furiously for about 10 seconds, and it'll eventually power up. No other problems. In one of my less impatient moods, it seemed like the lights / fans would come on VERY BRIEFLY after I hit the button, then immediately go out. When I finally got it to power on, I had to hit the power button a second time right after that brief interval -- like sending a second shock to the system or something.

    Any ideas? My first thought was "bad power supply", but I replaced it -- and I STILL get the same problem.

    All that's left to replace is the case or the motherboard. Both parts that are a bit more expensive (and a hassle) to deal with.

    I have an Epox 9NPA+ Ultra, Geforce 7600 GS, AMD 3700+, 2x1GB PC3200 DDR, WD 250GB, SLK3000B Mid-Tower Case -- and I've used a Fortran 450W (worked for a year, then had this problem). Recently replaced it with an UltraV Series 500W (a outpost.com free-after-rebate deal recently).

    Thanks in advance for any comments!
     
  2. Loading...

    Similar Threads - Push Button Multiple Forum Date
    Would you like to recieve notifications...; How do I get rid of push technology? Computer Help Apr 19, 2017
    How to remove Heatsink retention bracket installed on push-pins Computer Help Nov 27, 2012
    How far can I push my ram? Computer Help Feb 19, 2007
    systems reboots when ever i push the dvd-rom button! Computer Help Nov 5, 2002
    Computer comes on without pushing power button Computer Help Oct 4, 2000

  3. GalvanizedYankee

    GalvanizedYankee Diamond Member

    Joined:
    Oct 27, 2003
    Messages:
    6,986
    Likes Received:
    0
    Check the continuity of the power-on switch with the ohm meter function of your DMM.
    Or disconnent the switches wire from the MB and momentarily jump those two pins.
    If the system boots the problem is the switch. Contact the case provider for a new switch.
    Or install one bought from allelectronics.com. Or use the switch that should be there for
    the re-set button. Or set-up the BIOS so one switch can provide both functions.