Multiplier will not be locked!!

Jun 16, 2010
47
0
0
#1
I have an intel DP55WB MOBO with an i7 860 processor. In the BIOS, I can choose to either go for low power or high performance. With low power the OS is supposedly able to adjust the multiplier down, whereas with high performance it is not.

Problem is, I see no difference. While cpu-z seems to always see my processors as maxed out and even on full turbo, realtemp, i7 Turbo, TMmonitor and Everest agree that my multiplier is always dynamic and low if there are no tasks being performed during the measure. Now, it's good to save power but I just wanted to benchmark with high performance, but it seems like this can't be done?

I just hope my mobo isn't faulty or anything. Perhaps I have misunderstood something. I have Enhanced Intel Speedstep Technology (EIST) enabled, but when it's disabled the multiplier will still go down to around 10...

Any input is appreciated! I just hope I don't have faulty hardware :((
 

Markfw

CPU Moderator, VC&G Moderator, Elite Member
Super Moderator
May 16, 2002
17,090
533
136
#3
read the sticky
 
Jun 16, 2010
47
0
0
#5
Repoman0: Is C1E what is reffered to as EIST or Enhanced Intel Speedstep Technology in the BIOS? I have tried both enabling and disabling that... there is also an option called something like "report ACSI to BIOS" which im not quite sure what does.


Markfw: I have read the sticky and I know it's doing this to save power, but I have chosen 'high performance' in the BIOS and still the multiplier goes down!
 

Markfw

CPU Moderator, VC&G Moderator, Elite Member
Super Moderator
May 16, 2002
17,090
533
136
#6
There are a ton of settings in the bios that could cause this. Just choosing high performance will not disable this.
 

repoman0

Platinum Member
Jun 17, 2010
2,457
83
136
#7
C1E and EIST are two different settings and must both be disabled if you don't want your speed to jump down.

Not that it should matter, your processor should be running with it's highest multiplier automatically during benchmarks..
 
Jun 16, 2010
47
0
0
#8
There are a ton of settings in the bios that could cause this. Just choosing high performance will not disable this.
Hmmm ok, it just seemed pretty straight forward to me... in the BIOS, the high performance settings say "forces OS to use maximum multiplier at all times", so when I enabled that, you'd think that the multiplier would indeed stay high!?
 

Markfw

CPU Moderator, VC&G Moderator, Elite Member
Super Moderator
May 16, 2002
17,090
533
136
#9
See the post 2 up (which is also in the sticky and more) When I look at mine there are like 10 things I have to turn off.
 
Jun 16, 2010
47
0
0
#10
Well ok, just seems weird to me that the setting doesn't do what its description says... but I'll have a look to see if there's anything else I can tinker with, thanks ^_^
 
Thread starter Similar threads Forum Replies Date
K CPUs and Overclocking 3

Similar threads



ASK THE COMMUNITY

TRENDING THREADS