• Guest, The rules for the P & N subforum have been updated to prohibit "ad hominem" or personal attacks against other posters. See the full details in the post "Politics and News Rules & Guidelines."

Question MSI Geforce GTX 1050i Gaming X 4g -- fan speed 100% all the time --so annoyed

thecoffeeguy

Senior member
Apr 12, 2001
344
0
76
hey folks,

I picked up a new GPU as my last GPU bit the dust.
I found the above card on sale for a good price and it would be a nice upgrade over my older AMD Fury GPU (3.5 years old).

I received the card, plugged in, booted up just fine.
Everything appeared to be ok....initially.

However, after putting on the drivers, cleaning up the old ones, I fired up a game to get back into the fray.
About 5 minutes into gameplay, the GPU fan just went crazy loud. I mean, like a jet loud.

I spent several hours trying to figure out what is going on, but here is a summary:

-GPU temp is very normal and within range. Does not get above 42 celsius.
-I am unable to control the fan speed manually using the afterburner utility, not matter what I do. The fan ALWAYS sticks to 100% after playing a game.
-Thats the weird thing. If I just sit at my desktop, email/browse etc, the GPU is silent. However, once I spin up a game (ESO in this case), the fan goes bananas. Now, the other interesting part of this is, even AFTER I exit the game and go back to the desktop, the fan STILL runs at 100%. Only rebooting (which is asinine) gets the fan within normal sound range.

-Windows 10 setup
-AMD Ryzen 7
-64gig memory
(2) - HD Drives

Pretty annoyed to be honest. In all my years of PC building, never had a GPU fan dial up like this and sound like a jet is taking off in my office...

any suggestions?
possible a bad card? I find it odd that I cannot control the GPU fan speed at all with the MSI utilities.

Appreciate all the help/suggestions.
Cheers,

TCG
 

thecoffeeguy

Senior member
Apr 12, 2001
344
0
76
Thought I would update this.
turns out I received a bad card. After doing quite a bit of testing, I could do nothing to get the fan to spin down normally.
This is the second NVIDIA card that I have had problems with.
I picked up a AMD card and it worked without a hitch.

Not trying to flame/start a war, but I dont seem to have luck with NVIDIA cards.....

Just thought i would post what i found out.
 

ASK THE COMMUNITY