MS Word is adding an extra carriage return that results in an empty page...

Discussion in 'Software for Windows' started by homercles337, Jan 20, 2013.

  1. homercles337

    homercles337 Diamond Member

    Joined:
    Dec 29, 2004
    Messages:
    6,337
    Likes Received:
    0
    Any idea how i can get rid of that little bugger?

    [​IMG]
     
    #1 homercles337, Jan 20, 2013
    Last edited: Jan 20, 2013
  2. Fardringle

    Fardringle Diamond Member

    Joined:
    Oct 23, 2000
    Messages:
    7,991
    Likes Received:
    4
    Click on the , then press Delete.
     
  3. homercles337

    homercles337 Diamond Member

    Joined:
    Dec 29, 2004
    Messages:
    6,337
    Likes Received:
    0
    One of the first things i tried.
     
  4. postmortemIA

    postmortemIA Diamond Member

    Joined:
    Jul 11, 2006
    Messages:
    7,510
    Likes Received:
    2
    click before it.
     
  5. homercles337

    homercles337 Diamond Member

    Joined:
    Dec 29, 2004
    Messages:
    6,337
    Likes Received:
    0
    Before it, delete, does nothing. Highlighting it, delete, does nothing. Highlight, right click, cut, does nothing. Nothing i do deletes that little shit. Im sure you guys can tell this is my resume and i can not have that extra page...
     
  6. Engineer

    Engineer Elite Member

    Joined:
    Oct 9, 1999
    Messages:
    37,893
    Likes Received:
    2
    Click before it and hit backspace?

    (I'm guessing you already tried this)?

    By the way, your resume looks like shit. Can't read it at all! :biggrin:
     
  7. homercles337

    homercles337 Diamond Member

    Joined:
    Dec 29, 2004
    Messages:
    6,337
    Likes Received:
    0
    So, it turns out that ending a page with a table totally borks word. There is no way to "delete" that thing, but making the font in that line tiny gets it to pop back up where it belongs.
     
  8. postmortemIA

    postmortemIA Diamond Member

    Joined:
    Jul 11, 2006
    Messages:
    7,510
    Likes Received:
    2
    Another option would be to decrease bottom margin.
     
  9. Dstoop

    Dstoop Member

    Joined:
    Sep 2, 2012
    Messages:
    151
    Likes Received:
    0
    This. Tables and other "objects" in word have a certain default whitespace forced around them. If put too close to the bottom margin, it'll cause that phantom page. Pushing the bottom margin down or pulling the table up a line or so usually takes care of it.
     
  10. ThatsABigOne

    ThatsABigOne Diamond Member

    Joined:
    Nov 8, 2010
    Messages:
    4,389
    Likes Received:
    1
    That is probably the best found I have every seen. Link?
     
  11. TastesLikeChicken

    Joined:
    Sep 12, 2004
    Messages:
    16,349
    Likes Received:
    1
    Basically this.

    A paragraph mark will always naturally follow a table in Word if you are using standard text flow. There are some ways around it by using Insert Object or placing a table in a text box but those methods can cause more problems than the paragraph mark creates if you don't know what you are doing.

    One thing you can do - besides adjusting the white space around the table (which is a result of both the Table Properties and the Before paragraph settings for the style applied to that paragraph mark) - is to create a style called "Table PM." Set both the Before and After paragraph settings for that style to 0 and make the font size 1 or 2. That way, even though you can't get rid of it, the mark will take up the smallest amount of space possible.