• Guest, The rules for the P & N subforum have been updated to prohibit "ad hominem" or personal attacks against other posters. See the full details in the post "Politics and News Rules & Guidelines."

Question Mouse cursor lag or jump while CPU speed down

skyrecon

Junior Member
Apr 24, 2020
2
0
11
Hi everyone.

- First, I'm sorry for my English grammar. Most of you may be not understanding what my point is.
- My system is i7 9700KF, Asrock Z390 Taichi, G.skill Trident Z RGB ddr4 3200Mhz (2x8GB), Galax RTX2070S. I have a weird problem. When I set program Asrock A-tuning to "Standard mode", cpu can speed down while a bit load but the problem is when cpu slowing down below 2,000 Mhz ( around 800-1600 Mhz monitor on cpu-z ) my mouse cursor is too slow, lag or jump pass desktop icons while moving on desktop normal screen (Logitech mouse with 1,000 Mhz polling rate) but when in games like COD or other games didn't have this problem. (I think may be due to cpu is speed up while gaming) So, I tried to change Asrock A-tuning mode to "Performance mode" cpu maintain 4800Mhz all cores all the times and It can solved mouse cursor too slow, lag or jump on desktop screen problem.
- I've already recorded.
- Is only me have this problem? I don't know why. It's really annoying. My old PC or Laptop didn't have problem like this. (with same Logitech mouse model and setting)
- Thanks for reply
 

UsandThem

Elite Member
Super Moderator
May 4, 2000
14,458
5,006
146
That's what Intel CPUs do as far their boost and base clocks, so your mouse lag isn't related to that aspect.

That said, maybe when your CPU is lowered by that Asrock utility, it is causing delays with it running in the background. In fact, most motherboard utilities are pretty much garbage, and should be avoided by most unless a person absolutely has to use one (which is close to never). Do your settings in your BIOS (UEFI) and uninstall any of the Asrock utilities you installed.
 

skyrecon

Junior Member
Apr 24, 2020
2
0
11
That's what Intel CPUs do as far their boost and base clocks, so your mouse lag isn't related to that aspect.

That said, maybe when your CPU is lowered by that Asrock utility, it is causing delays with it running in the background. In fact, most motherboard utilities are pretty much garbage, and should be avoided by most unless a person absolutely has to use one (which is close to never). Do your settings in your BIOS (UEFI) and uninstall any of the Asrock utilities you installed.
Thanks for reply.
I already uninstalled Asrock A-tuning. For BIOS just set XMP for G.skill and disable only multi core enhancement. But problem still exist when cpu cores speed is slow down especially at 800-900MHz. This problem (may be) depends on cpu cores speed.
 

ASK THE COMMUNITY