Monitor is now out of range (120hz) How can I get it back down?

eno

Senior member
Jan 29, 2002
864
1
81
I have always wondered why my good quality Sony 21" G520 could only reach 85hz at all resolutions. I knew that if you set the refresh rate higher than the monitor could produce you would most likely not see anything , monitor would go blank and would have to reboot into safe mode to bring the levels back into functionalbe levels. Well I unchecked the box that allows me to go outside of what windows would recommend and it gave me 100hz+ to play with. Just curious and thinking it would do this I tried 100hz and 120hz. Well 100hz work 120hz clipped out and went blank screen. Well so I reboot and go into safe mode to change it back. Turns out I can not change it in safe mode cause that area just displays "default settings" Well then I tried to uninstall the video drivers thinking that would cause my monitor to boot into the 60hz that I needed to see the picture again. nope nothing. Also tried "last good config", "boot into vga mode" and still nothing. Still windows is making the monitor boot into 120hz. How can I lower this. I swear I have been able to fix this in safe mode before. now I am stumped. Whats up, how do I fix this?
 

Redviffer

Senior member
Oct 30, 2002
830
0
0
Boot into safe mode and then set your resolution as 640x480x16, it should tell you that you have to reboot to accept the changes, it should come back at 640x480x16 @ 60 Hz, then set it to what you normally run. Also, didn't it reset to the previous value once you went out of range after 15 seconds?
 

dmw16

Diamond Member
Nov 12, 2000
7,608
0
0
worst case is to boot into safe mode and remove your vid card drivers and reboot.
-doug
 

eno

Senior member
Jan 29, 2002
864
1
81
I have already removed my drivers in safe mode. But now for whatever reason my system reboots if I try to go into safe mode. This is really sucking.

And I believe I might not of gave it the right ammount of time for the settings to change back within that 15secs. Oops.


I can not even get into safe mode now!!!! What would Cause that now. It reboots right before windows actually loads past the W2000 screen.
 

Windogg

Lifer
Oct 9, 1999
10,241
0
0
Originally posted by: eno
I have already removed my drivers in safe mode. But now for whatever reason my system reboots if I try to go into safe mode. This is really sucking.

And I believe I might not of gave it the right ammount of time for the settings to change back within that 15secs. Oops.


I can not even get into safe mode now!!!! What would Cause that now. It reboots right before windows actually loads past the W2000 screen.


Hit F8 and use "Last Known Good Configuration"

Windogg
 

eno

Senior member
Jan 29, 2002
864
1
81
I did last known config, like within the first 5 things I tried.