• Guest, The rules for the P & N subforum have been updated to prohibit "ad hominem" or personal attacks against other posters. See the full details in the post "Politics and News Rules & Guidelines."

Question Modem problem motorola

Mantellini

Junior Member
Sep 14, 2020
4
0
6
Hello!!!!! I hope you can help me with this,
Since a month ago i dont have Internet i have a MOTOROLA SB5100i and the data that it provides from the 192.168.100.1 page are this:
Downstream:
Frequency: 505775200 Hz
Signal to noise Radio: 22.9 dB
Power Level: -16.7 dBmV

Upstream:
Channel ID : 0
Frequency: 0 Hz
Power: 8.3

The cable provider ia just inneficient i have been calling and do nothing, maybe i have a damage in the modem?

I hope you can help me! If it needs to be replaced tell me!!!
 

Mantellini

Junior Member
Sep 14, 2020
4
0
6
I also have this in Logs:

T001.0 SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing
T002.0 SYNC Timing Synchronization failure - Failed to acquire FEC framing


That appear a lot
 

VirtualLarry

Lifer
Aug 25, 2001
49,232
5,468
126
My gosh man, that's still a DOCSIS 2.0 modem! Cable providers here in the states have been DOCSIS 3.0 for the last 5+ years, and DOCSIS 3.1 for at least a year on most plants.

They probably turned off DOCSIS 2.0 on your node. Your cable modem won't work for that ISP any more; you'll have to upgrade to something more modern.

Did you not get notices from your cable provider that you needed to upgrade your equipment? Did you think that they were joking, or just trying to extract more money from you?


Edit: My personal equipment is one of these:

If you only need a modem, I recommend this one:
 
Last edited:
  • Like
Reactions: Mantellini

Mantellini

Junior Member
Sep 14, 2020
4
0
6
[
My gosh man, that's still a DOCSIS 2.0 modem! Cable providers here in the states have been DOCSIS 3.0 for the last 5+ years, and DOCSIS 3.1 for at least a year on most plants.

They probably turned off DOCSIS 2.0 on your node. Your cable modem won't work for that ISP any more; you'll have to upgrade to something more modern.

Did you not get notices from your cable provider that you needed to upgrade your equipment? Did you think that they were joking, or just trying to extract more money from you?


Edit: My personal equipment is one of these:

If you only need a modem, I recommend this one:
Well, i live in Venezuela i will say that old thing are normal here.

Actually the cablw provider give me this one last year when i reported thw other motorola modem.
I will go to replace it this week.

About the node stuff, was not just me 2 friends with this cable provider had the same issue and still have it, the only thing os that they have this lights on on their modem: power, receive and send (this one blinks) and i have power and the receive ( this one blinks for me).
 

ASK THE COMMUNITY