• Guest, The rules for the P & N subforum have been updated to prohibit "ad hominem" or personal attacks against other posters. See the full details in the post "Politics and News Rules & Guidelines."

Messin' with old faithful, my 7900GT KO

Thunderdrunk

Junior Member
Dec 26, 2009
11
0
0
When I built this current PC I opted for a XFX 5850 which is being RMA'd for the SECOND time within a year. Eh oh well, I'm not THAT much of an addict anymore that I can't last a week or so without the card. Maybe.

Anyways I dug up my old favorite 7900GT KO which lasted me and through many games without a problem. Zalman cooler of some kind (I forgot the model #) and I lost the fan speed controller, oh well I just have it on full speed constantly (aint that bad actually). Problem is it's got the oddest artifacting issue I ever seen on a card. Now I'm fairly sure the card may actually be half dead, that's not too much of an issue, but I'm really curious on which part of the card is failing.

http://img194.imageshack.us/img194/3710/w8m.mp4

http://img40.imageshack.us/img40/402/img20110907234844.jpg

List of symptoms
A. Opening picture shows the artifact in the picture. Does not go away unless I click on the Show Desktop on the bottom right of my screen. Goes black for 15 seconds then shows up minimized. Picture will then display perfectly and can open others without artifact IF original or at least another stays open during. If I close out it's back to step 1.

B. Same as A. for any sort of video from 420p to 1080p. While artifacting or black screen it'll play the video in the background. Of course I can't see it. Solved the same way as A. but it takes maybe a few seconds more. Each video opened will produce the same symptoms even if the other video is still open.

C. Photo and video editing programs of any kind will act like A and B. It'll quite frequently act up though while using any media editing program (Photoshop, Expression etc etc).

D. 99% of my games act like C. The only games I found that work are G-Senjou No Maou which requires a bit of random alt tabbing and minimizing trickery. Why that works I got no clue... Garry's Mod is the only other. It for some reason won't do 1920x1080 at all without artifacting but 1024x768 or whatever 4:3 res I have right now will work just fine. Haven't actually tried any other Source based game, may work with others.

E. Almost forgot. Firefox and any sort of drop down menus will artifact, although if I just tab into the menu and hit up or down there's no problem. Video in Chrome AND Firefox work just fine, only had one case of fullscreen artifacting on me. Actually the video I uploaded cause some artifacting also.

F. It's now set at 1920x1020 at 60hz but for some reason this card was really being a pain to set at 60hz. Can't use the nVidia panel or else it'll artifact or just plain not set 60hz up right. Only basic screen properties will.

Now it's been a very long time since I used this card and I can almost vaguely remember it starting to act up right before I retired it. Like I said before it's just making me really curious since I never saw a card fail like this, I just wanna know why. If I really have to I'll just slap my ancient Athlon 64 3800+ system together for a little mini tournament later on Saturday.
 
Last edited:

ASK THE COMMUNITY

TRENDING THREADS