• Guest, The rules for the P & N subforum have been updated to prohibit "ad hominem" or personal attacks against other posters. See the full details in the post "Politics and News Rules & Guidelines."

Question MB input does not work after 15-30 minutes

silicon

Senior member
Nov 27, 2004
886
1
81
A new problem with my Z97-A MB. after turning on computer and within 15-30 minutes i lose user control. For example the keyboard will not respond and the video will not refresh. I have to reboot at this point and If i continue to use the computer it will continue to work but if i leave it alone for 15-30 minutes then it becomes non responsive. What should I start to look for? Asus suggested i flash it with the most recent BIOS however the problems remains. thanks
 
Last edited:

silicon

Senior member
Nov 27, 2004
886
1
81
Running windows 7 Pro..

No hub or KVM switch, computer connected to a home use router and then to a dsl modem.
What the rep from Asus told me to do was also to reload my OS. This I am not convinced is necessary.
I have run a couple of speed tests(aei.ca speed test) and it is normal for the connection I have....until the computer becomes unresponsive within 15-30 minutes.
I am using the lan port, the SATA ports plus several USB ports.
I looked in device manager and found a yellow flag on one of the entries for network adaptors. I deleted this yellow flagged entry and it has not come back even when I scanned for new hardware.
I forgot to add that if i actively use the computer, surfing and opening and closing windows the computer will function correctly.
 
Last edited:

EXCellR8

Diamond Member
Sep 1, 2010
3,767
686
126
hmm, so I assume that you're running the latest possible drivers for the board's chipset? you can get those from either Asus or Intel ARK (the latter might be a bit trickier since Z97 is EOL)

I've run into similar issues where it ended up being a bad stick of memory. I would start by clearing CMOS, using default BIOS settings, and using just a single memory DIMM while you try and troubleshoot.
 

serpretetsky

Senior member
Jan 7, 2012
621
18
81
You lose control or the computer crashes?
If i continue to use the computer it will continue to work but if i leave it alone for 15-30 minutes then it becomes non responsive
So under active use it doesn't freeze, but if you let it idle it will freeze?

What if you turn off sleep/hybernate/turn off screen/ turn off harddisks in power management settings?
 

VirtualLarry

Lifer
Aug 25, 2001
49,206
5,458
126
What happens if you leave Task Manager open, and look at the Disk 0 graph, or the CPU graph (make sure to select the options to "show as logical cores", and "Show kernel times").

I had something similar happen to a system of mine, CPU would stop, Disk 0 would go to 100%. Either Win10 was remotely imaging my disk over the internet (who knows what kind of spying capability that they really have in there), or I had some sort of SATA error, that hung a disk access, and then from that point on, Disk Access for Disk 0 was basically at 100%, because no further requests could go through.

The mouse would move for maybe a few seconds, as would the CPU graph would update a few times, then everything basically hung. No BSOD.

Never solved that problem.

Edit: It wouldn't manifest itself right away, it waited a little while after boot, after the system was running for like 10, maybe 15 minutes. It sounds kind of similar to what you're experiencing.

Edit: That was with Windows 10 (a few versions ago). I see that you edited your post to indicate Win7 Pro. I haven't heard of this problem happening in Win7 (Pro or otherwise), but maybe...?
 

silicon

Senior member
Nov 27, 2004
886
1
81
You lose control or the computer crashes?
So under active use it doesn't freeze, but if you let it idle it will freeze?

What if you turn off sleep/hybernate/turn off screen/ turn off harddisks in power management settings?
That is the problem i am experiencing. As long as the the compyter is active it works just fine. I ran a benchmarking program called Performance test and it showed no issues. I will try your suggestions.
 

silicon

Senior member
Nov 27, 2004
886
1
81
You lose control or the computer crashes?
So under active use it doesn't freeze, but if you let it idle it will freeze?

What if you turn off sleep/hybernate/turn off screen/ turn off harddisks in power management settings?
It is a crash in a way of course except that is not dramatic like a blue screen....
 

silicon

Senior member
Nov 27, 2004
886
1
81
A new problem with my Z97-A MB. after turning on computer and within 15-30 minutes i lose user control. For example the keyboard will not respond and the video will not refresh. I have to reboot at this point and If i continue to use the computer it will continue to work but if i leave it alone for 15-30 minutes then it becomes non responsive. What should I start to look for? Asus suggested i flash it with the most recent BIOS however the problems remains. thanks
I think i found the issue with the computer shutting down. There was a lot of dust built up on the cpu fan heatsink and the CPU was overheating. Once I get the dust blown out I will see if it is stable.
 

ASK THE COMMUNITY