Maddening USB problem

pressureEze

Junior Member
Feb 7, 2002
12
0
0
I'm at my with end with this PC I'm working on. Here's the basic sys info.
AMD tbird 1200
ECS K7VZA, using onboard sound
Realtek NIC
Voodoo banshee
win XP

This machine will just not sync up with a few different MP3 players and a palm pilot, but stuff like USB mice work fine. Here's what I've done already. This is originally a win2k setup.

-Flashed to latest bios (as of 3 weeks ago)
-Latest 4 in 1 drivers
-Reinstalled all software for the devices
-Reinstalled USB root hub, etc in device manager
-Added a separate 4 port PCI USB addon (exact same problems as stock ones)
-Loaded fail-safe defaults in bios
-Tried countless changes in bios
-Uninstalled every card and disabled onboard audio
-Replaced vid card
-Swapped out ram

-Finally did full fdisk, then reformat installing XP
-PC runs great, still won't sync with USB devices

It has to be an issue with the motherboard... there's nothing else I can think of. What I need to know is am I missing anything with my previous troubleshooting? If not, does anyone know of similar issues with this particular motherboard? If so, are they resolveable?
 

corkyg

Elite Member | Peripherals
Super Moderator
Mar 4, 2000
27,370
238
106
I would guess that your synchronizing software is not XP compatible.
 

pressureEze

Junior Member
Feb 7, 2002
12
0
0
I wish it was that simple. All 3 of the devices are XP and 2000 compatible. The original install was win2k, so I don't think it's an OS thing.
 

corkyg

Elite Member | Peripherals
Super Moderator
Mar 4, 2000
27,370
238
106
OK . . . I don't mean it is an OS thing . . . but a synching software thing. Aside from synching, will the MP3 players play?
 

pressureEze

Junior Member
Feb 7, 2002
12
0
0
They'll play fine, but the computer just won't "see" them.

One of the players is a "classic XP3" player. It is detected by the PC, drivers are installed, but you can't communicate with the device.

The other is a rio nike player. It doesn't even get detected by the PC.

We have a palm pilot that syncs up about 1/3 of the time.

 

pressureEze

Junior Member
Feb 7, 2002
12
0
0
Update:

I found and installed a USB filter patch from VIA, didn't fix anything. I'm waiting to hear back from ECS on this one, but I'd still love some suggestions.