Low FPS in Counter-Strike with Geforce2 on Win2000

Shu8

Senior member
Nov 28, 2000
278
0
0
I play a lot of counter-strike. My system is listed in my sig. I was getting MAX FPS in the game running WinME [100fps] but I decided to run Win2k for it's stability and speed. After installing all the drivers available from creative and even nvidia, i still only get 60fps max. I know in counter-strike you type in the console [fps_max 100] to gain the most FPS available in the game. Is there something I'm missing or is it just Win2k?
 

HannibalX

Diamond Member
May 12, 2000
9,361
2
0
Are you playing in Direct3d? If you ae it sounds like your max fps is linked to your refresh rate, you to disable this in your drivers and then your fps will go up to normal.
 

Shu8

Senior member
Nov 28, 2000
278
0
0
i'm also playing on a really crappy 15" monitor because my bro took my 19" samsung 950p. you think that affects it?
 

Subversal

Senior member
Aug 22, 2000
617
0
0
Do you have V-sync on? That crappy 15" monitor might have a lousy refresh rate holding back your FPS.
 

Paladinexe

Senior member
Jul 18, 2000
307
0
0
Check that your Display Properties is set to Optimal. My system dropped from 100 fps to 60 fps when I had a power supply tested. When it was connected to the shop's monitor my setting got changed to Adapter Default. Switching it back to Optimal restored my speed. You can also change the Default setting. C:\Program Files\DirectX\Setup click to start DxDiag. Click the More Help tab. Click Override... Click Override Value and enter your default desired. You can painlessly fry your monitor if you set it incorrectly.
 

bigshooter

Platinum Member
Oct 12, 1999
2,157
0
71
Are you playing as administrator? Create a power user account and log into that to play games. You will notice a HUGE increase in fps. You should be able to get over 60fps at 1280x960 that way.
 

mrMaC

Member
Dec 1, 2000
107
0
0
his problem is he has vsync on, with bad monitors the max refresh hz is 60, so go to
start, settings, control panel
display
settings
advanced
geforce 2 gts tab
advanced
OpenGL tab and turn off vsync, off by default
that should do the job, if you have a via chipset you may want to reinstall the via 4in1's...if that doesn't do it, throw it away and buy a new one :D
just my 2 pesos