• Guest, The rules for the P & N subforum have been updated to prohibit "ad hominem" or personal attacks against other posters. See the full details in the post "Politics and News Rules & Guidelines."

Question linux mint forums not accessible !!!

wpshooter

Golden Member
Mar 9, 2004
1,635
2
81
Linux mint forums have not been accessible for the last several days, anyone have a guess as to what the problem may be ?

Thanks.
 

mxnerd

Diamond Member
Jul 6, 2007
6,152
887
126
No poroblem reaching forums.linuxmint.com

https://www.host-tracker.com/v3/check/


==

run ipconfig /flushdns from command prompt and see. (I'm a Windows guy)

If Linux :
 
Last edited:

wpshooter

Golden Member
Mar 9, 2004
1,635
2
81
Your is it up or down says that it is UP.

However I can not reach it on my new Linux Mint 20 installation. I can reach every other site that I try, just can not get to the Linux Mint forums. What would cause this ? If it has something to do with DNS cache would that not prevent me from reaching all sites ?
Also, I tried it on my USB thumb drive version of Mint 19.3 and I still could not reach Mint forums, but can reach everything else. Is it possible that Linux Mint 20 firewall has changed some settings on my router/modem ? Thanks.
 

mxnerd

Diamond Member
Jul 6, 2007
6,152
887
126
How about https://www.host-tracker.com/v3/en/check result?

forums.linuxmint.com IP address could have changed but did not propagate to the DNS / DNS cache you use.

Also post traceroute result.

And try another DNS.

Maybe an Ad blocking DNS

Is it possible that Linux Mint 20 firewall has changed some settings on my router/modem ? Thanks.

No.

Also clear browser cookies, history & cache.
 
Last edited:

wpshooter

Golden Member
Mar 9, 2004
1,635
2
81
Put spare MS windows 10 hard drive in one of my Linux Mint computers and still could not reach Linux Mint forums - all other sites worked just fine !!!
 

mxnerd

Diamond Member
Jul 6, 2007
6,152
887
126
You are not listening. Did you change DNS settings on your machine or router?

there are many public DNS servers. Your ISP's DNS probably is not working well.

Some public DNS list:

Cloudflare - 1.1.1.1
Google
8.8.8.8​
8.8.4.4​
Quad9 - 9.9.9.9 (will filter malicious sites)

and the Adguard DNS mentioned above.
 
Last edited:
  • Like
Reactions: ch33zw1z

ch33zw1z

Lifer
Nov 4, 2004
33,990
12,825
146
works fine, take mxnerd's advice and investigate DNS problems with your ISP. Try simply changing DNS servers as advised.
 

wpshooter

Golden Member
Mar 9, 2004
1,635
2
81
You are not listening. Did you change DNS settings on your machine or router?

there are many public DNS servers. Your ISP's DNS probably is not working well.

Some public DNS list:

Cloudflare - 1.1.1.1
Google
8.8.8.8​
8.8.4.4​
Cloud9 - 9.9.9.9

and the Adguard DNS mentioned above.
I set router back to factory settings.
 

ASK THE COMMUNITY