K7T Pro2A powers off too fast with Win2K

jgood

Junior Member
Jan 3, 2001
5
0
0
Hey guys, I am having a serious problem with the MSI K7T Pro2A motherboard.

When I "shut down" from Win2K, about 1/3 of the time the power kicks off too abrubtly and the system registry hive is not correctly written to disk. I have done numerous things to verify that this is indeed the problem, and in fact the system can be restored from the recovery console if I manually copy backed up versions of the registry over.

This problem does NOT occur if I simply "restart" from Win2K. BTW, if I do hit restart, and then manually power off the case during the memory check, everything is kosher.

This problem occurs even if the hard drive is the only IDE device installed.

Also, I have switched out the power supply to no avail, and both supplies were Athalon compliant.

The problem occurs both before and after ANY thrid party drivers are installed, and I have of course re-installed the OS to no avail.

I have to believe this is a motherboard issue, and no amount of tweaking in the BIOS seems to help.

Can any of you folks suggest anything?
 

zzzz

Diamond Member
Sep 1, 2000
5,498
1
76
its an os problem and it occurs with other mobos as well(at least for Kt7-raid) The only reliable fix which works all the time is to install standard HAL. For that you either have to disable ACPI in bios before installing the OS or choose standard PC while installing it(you have to press F5 while installation is looking for hardware)
 

MassMhz

Senior member
Nov 25, 2000
219
0
0
MICROSOFT has a patch for this on thier update site........fixes issue of shutdown,before data is saved,with todays faster CPU's.
 

jgood

Junior Member
Jan 3, 2001
5
0
0
No kidding!

Where exactly? I am not at that computer right now but I know that just a few days ago I used it to check windows update and saw nothing like you describe.
 

heng1028

Golden Member
Oct 16, 2000
1,792
0
0
don't Win2k is saving data when you are logging out??

then your data will be save before power off
 

heng1028

Golden Member
Oct 16, 2000
1,792
0
0
i think the cache fix is only for Win ME and I didn't see any for Win2k either
 

AndyHui

Administrator Emeritus<br>Elite Member<br>AT FAQ M
Oct 9, 1999
13,140
6
81
Apparently this too fast shutdown problem is not supposed to affect Win2K because it has a different shutdown procedure to Win9x/ME....hmmm...I can't remember where I read this or the link. Will try to look for it.