Its possible to disable annoying post message on Intel NIC?

ruthan

Member
Apr 3, 2014
92
3
71
Hello,
there is one thing, which i have on Intel NIC and this is Bios Post message during boot.. So i want to know if it could be disabled, bypassed etc, if yes how?
 

ruthan

Member
Apr 3, 2014
92
3
71
Thanks, im a bit confused of what each options means, i could disable some option (i dont see it know), but there is still timer. Should be also timer set to zero, its its other option?
 

Burner27

Diamond Member
Jul 18, 2001
4,370
35
91
Tell me what options you are referring to? If it is asking for a DHCP lease, you should change the boot order in your BIOS to HDD 1st, CD-Rom 2nd and NIC 3rd
 

ruthan

Member
Apr 3, 2014
92
3
71
Tell me what options you are referring to? If it is asking for a DHCP lease, you should change the boot order in your BIOS to HDD 1st, CD-Rom 2nd and NIC 3rd
This is not bios think, this message is like old video card - im here boot message, im not booting from it, i just got hey im here Legacy bios start message..
 

Burner27

Diamond Member
Jul 18, 2001
4,370
35
91
Either use the software I linked you to to disable it in windows or see if there is a keystroke combo that allows you to enter the BIOS menu on that card to disable to boot manager.
 

ch33zw1z

Lifer
Nov 4, 2004
35,065
14,155
146
It could also be labeled as "option rom" in the bios, will likely be near the onboard NIC enable/disable setting
 

ruthan

Member
Apr 3, 2014
92
3
71
Either use the software I linked you to to disable it in windows or see if there is a keystroke combo that allows you to enter the BIOS menu on that card to disable to boot manager.
I know, i only wonder which from that 5 options is boot screen menu, could disable it, there 2 options, timer and second options.. I dont this card know by my side, so i can say that is new of that second options..

I have used that Bios update utility few times to upgrade Intel NIC bios and is not plesant experience, some GUI manager would be nice, it usually took me 5-10 minutes to write right command.
 

bruceb

Diamond Member
Aug 20, 2004
8,874
111
106
It would help if we knew the Make & Model of your computer and also of the NIC card ... we can then try to look up how to get rid of that message. It sounds like "Wake on Lan" is somehow enabled.
 

ruthan

Member
Apr 3, 2014
92
3
71
Computer is AMD970/SB950 Asus board, intel NIC are Intel 100 Pro or Intel 1000 MT Desktop, but its same even on old Conroe865 board and other in non UEFI boot mode.
 

ruthan

Member
Apr 3, 2014
92
3
71
Try the information here: https://www.intel.com/content/www/us/en/support/network-and-i-o/ethernet-products/000005626.html
Per Intel that feature is Turned On by default .. You need to run their utility to turn it OFF
Also in your BIOS the best boot order would be: USB / ODD / HDD / NIC (if you need to boot from a network server)
I general i know that, but that utility is huge, really lots of unclear parameters.. and i dont know what i exactly i dont to turn off.
 

Burner27

Diamond Member
Jul 18, 2001
4,370
35
91
Can you take a screenshot of the menu you see please so we can see what you are talking about?
 
Thread starter Similar threads Forum Replies Date
A Networking 1

ASK THE COMMUNITY