Issues after new mobo install

Discussion in 'Computer Help' started by AC0014, Sep 11, 2012.

  1. AC0014

    AC0014 Junior Member

    Joined:
    Aug 31, 2012
    Messages:
    8
    Likes Received:
    0
    I bought a replacement mobo for my dell xps 8300 on ebay, but as soon as I installed it I began experiencing problems that I never experienced with my old mobo. Stuff like hangs with windows explorer and windows update. The monitor also takes time to get a signal before I get to see the Windows 7 splash screen or pc desktop. Keep in mind everything in the pc is stock except for an updated 775W psu.
    I then decided to reinstall windows to see if that would fix anything. It didn't. The problems persist. I ran chkdsk and memtest+ and everything came back with 0 errors. My cpu passed prime95 stressing and my gpu was able to handle furmark burn in. Any help and/or advice would be great. If more info is needed just say the word. Thanks again!!
     
  2. Loading...


  3. fuzzimba

    fuzzimba Junior Member

    Joined:
    Nov 4, 2012
    Messages:
    3
    Likes Received:
    0
    ya man! i have same problem as yours...any one knows solution for these kind of problems...
     
  4. denis280

    denis280 Diamond Member

    Joined:
    Jan 16, 2011
    Messages:
    3,409
    Likes Received:
    5
    What kind of new mobo.
     
  5. Steltek

    Steltek Golden Member

    Joined:
    Mar 29, 2001
    Messages:
    1,635
    Likes Received:
    5
    I think that the pertinent question that needs to be asked is, first of all, why exactly did you have to replace your original motherboard? Have you gone back and snugged down all of the cables? Did you do a clean Windows install after replacing the motherboard, or did you just use the prior Windows install?

    I'd also recommend downloading a hard disk utility from the manufacturer's website and running a check on the hard drive just to be sure it isn't failing. Also, from an elevated command prompt, run SFC /SCANNOW to see if you have corrupted system files.
     
    #4 Steltek, Nov 7, 2012
    Last edited: Nov 7, 2012