Is there a problem with the 700M audio?

1kayaker

Senior member
Aug 15, 2000
283
0
0
I don't think I'm breaking a forum rule, if I am MODS go ahead and lock this thread and accept my apologies in advance.

While researching the 700M and reading reviews on CNET I found that some people are warning that the audio in does not function properly. They are claiming even though Dell has replaced the motherboard, the problem still persists and that this is an inherent flaw with the 700M.

Can anyone verify this? I'm sure that this probably happened to some boards, but I would hope/expect that this would be simple for Dell to correct with their suppliers.

Any thoughts?
 

Albis

Platinum Member
May 29, 2004
2,722
0
0
actually never had this happen or hear about it

i have owned 2 700ms and used my friends 700m before getting my own
 

tyanni

Senior member
Sep 11, 2001
608
0
76
I can't comment on the 700M, but I hear the Latitude 610 has the same problem, namely that there is a lot of noise when listening to music through the headphone jack. I def. have this problem with my 610.

Check out http://www.recall700m.com/

Tim
 

1kayaker

Senior member
Aug 15, 2000
283
0
0
I saw that site earlier but didn't know if I should refer to it...at least right now I'd like to have someone who actually uses a 700m check this out and repost their results....
anyone?
 

bleuiko

Golden Member
Feb 22, 2001
1,980
0
71
I have a 700m, the problem exist on most if not all of the series.

The problem affects THE MIC.

So if you don't plan on using the mic function (audio in), don't worry about it. The laptop is great otherwise. The mic IN jack and related electronics causes a lot of hiss and static and renders the mic usuable. Dell does not yet have a solution or would not admit to the problem.

Chose carefully.