Is The ATI web site down?, or is it just me?

johnny1111

Senior member
Dec 17, 1999
203
0
0
Like the title says, couldn't get it yesterday or this morning. Is it working for anyone else? Thanx -John
 

johnny1111

Senior member
Dec 17, 1999
203
0
0
I still can't get to it from this computer, though I can get to the site from another computer. My computer has a brand new install of win2K & IE 5.5, the other computer (that can get to the ATI site) is running win 95 & IE 5.5. Both computers are on the same network here at work. Anyone out there ever have the same problem? Let me know if you have any ideas. Thank you. -John

P.S. Office Boy, the link didn't work for me, I get "This Page Cannot Be Displayed"
 

Fun Guy

Golden Member
Oct 25, 1999
1,210
5
81
I can't get on and haven't been able to for about three days. I can get onto the support web site, but not ati.com or atitech.com. I am running NT4 Server.

Anyone have any ideas as to what is up?
 

Fun Guy

Golden Member
Oct 25, 1999
1,210
5
81
I still cannot get there. I have tried both Netscape and IE on (1) this machine (NT4), and my other dual-boot machine under (2) Win98 and (3) Win2K. No dice. What gives?
 

Fun Guy

Golden Member
Oct 25, 1999
1,210
5
81
What is a HOSTS file? I am using a Linux box as an IP Masquerade box, if that makes any difference.
 

NicColt

Diamond Member
Jul 23, 2000
4,362
0
71
Same here, since I've install my radeon, I can't seem to connect to the site. I get through once in a while, but always get "connection refused" for some reason. Jonny, Stunt your not alone. Weird.
 

tboo

Diamond Member
Jun 25, 2000
7,627
1
81
I havent been able to access ATI for about a week now. Someone at Rage3d said they are remodeling their site-doesnt explain why some can access the site while others cant.
 

bluemax

Diamond Member
Apr 28, 2000
7,182
0
0
I just tried it... no good here either! It worked fine last week! Weeeeird..... :Q