Is my router dead?

Kelemvor

Lifer
May 23, 2002
16,930
7
81
Howdy,

I have an old Linksys E4200 that I wanted to use for a project. I plugged it in and the "Cisco" light comes on and blinks every so often but none of the lights on the back (LAN1-4, WAN) ever do anything, I tried various methods for doing a factory reset (hold for 10, do a 30-30-30, hold for 60, etc) but nothing every makes the lights on the back turn on.

I plugged in a LAN cable to ports 1-4 and the computer just stays at Cable unplugged.

I'm assuming this router is toast but just thought I'd see if anyone had any last minute tricks for doing any sort of factory reset on this router.

Thanks.
 

PliotronX

Diamond Member
Oct 17, 1999
8,883
107
106
Free fix? Looks like you've tried it but there is something called the JTAG method and requires buying a little out for around 10 schmeckles. It is easier than it sounds and allows you console access to see what the heck its doing. A bad set of DD-WRT builds sent my router into a kernel panic boot loop so this was the only way to put a working firmware on. I did not investigate to see if its even possible with the E4200, it has to support TFTP and you typically have to set your computer to a static address with say TFTPD32 offering up the firmware image. This could be for naught so you might as well seek a replacement but that E4200 does have some solid coverage so I would give it a shot.
 

ASK THE COMMUNITY