Is my Gainward GF3-Ti200 dying, dead, or possessed?

TapTap

Golden Member
Apr 8, 2001
1,043
0
0
The card is about a month old. Got it from newegg.com, NIB Golden sample. I thought nothing about it at the time, when I removed it from the box, The fan was loose, and the grease was smudged on the side of the chip.
I cleaned it up, added some AS-3, and installed the card--with 29.42 drivers.
I had just completed my annual spring HD re-format, and re-up'd XP Pro.
The only game I had on there for the card to run was LinksChampionship Ed. I ran some Shogun Total War too, all PERFECTLY. All Dx7 games
The problem started with the demo for RTCW. Dx 8 game, and had massive amounts of artifacts. MaxPayne, Ghost Recon also Dx 8 games wouldnt even load.
Crap.
I run DXDiag and when it gets to Dx8 DirectDraw test, the error message I get is:
**Failure at step5(get Device Caps):HRESULT=0x8876086a(3D not available)**
Holy Crap.
Things are getting worse, I tried Gainward drivers, SAFEmode clock settings, New 4in1 drivers from VIA, and nothing.
I started getting artifacts in everything now, even the damn Desktop.
In desperation, I tried to load XP Pro again--now that hangs and will not complete the install--I have to boot from the CD.
Is it RMA time?
Will newegg (as good as they are) even take it since I had to put the fan back on it?
Heeeeeeeellllppppp me........................
 

spanky

Lifer
Jun 19, 2001
25,716
3
81
if newegg dun take it back... gainward should. just don't mention anything about the fan :p
 

TapTap

Golden Member
Apr 8, 2001
1,043
0
0
Thanks Spanky.
I want to be up front with them, after all as soon as they get it and take the fan off--I'll be busted because of the AS-3.
I have my fingers crossed......
 

ASK THE COMMUNITY