• Guest, The rules for the P & N subforum have been updated to prohibit "ad hominem" or personal attacks against other posters. See the full details in the post "Politics and News Rules & Guidelines."

is my 8800GTS 512 dead/dying?

Borealis7

Platinum Member
Oct 19, 2006
2,801
145
106
hi guys, very annoying problem i got with my BFG 8800GTS 512 OC.

it works fine in desktop 1600x1200, playing movies full screen, and small window rendering like the nvidia control panel. when i start any game, i get a screen full of artifacts and computer hangs after 2 seconds of 3D. this also happens in FurMark window mode or fullscreen.

it worked great for a year, i didnt change the clocks, and i use the XtremeTuner thing to set the fan speed. the card idles at 60C in desktop (room temp is quite warm now), and from what i recall during load it reaches an acceptable 80-90C (before starting a game i set the fan to auto, but i also tried manual 100%)

the problem appeared 3 days ago and yesterday i updated the drivers to the latest Nvidia 191 WHQL, before i used to run old 182 drivers which worked very well for me.

did anyone see this before? does this mean my card is dead?

my rig: (also in sig)
Intel E6550 @ stock, sometimes 7x400 (idle 27-30, load 55-60)
CoolerMaster Hyper 212
GIGABYTE GA-P43-DS3L
OCZ 2GB DDR2 800Mhz 5-5-5-15
BFG 8800GTS 512 OC (factory OC to 675MHz, no additional O/Cing)
Tagan SuperRock 550W
XP PRO SP3

this happens with everything at stock clocks and volts.
only thing left to try is a fresh XP install.
 

Borealis7

Platinum Member
Oct 19, 2006
2,801
145
106
the problem appeared in both versions of the nVidia drivers, so i haven't tried it. it doesn't *feel* like a driver issue, but i tend to be overly pessimistic sometimes.
 

dflynchimp

Senior member
Apr 11, 2007
468
0
71
Yeah I was just asking because you mentioned the problem arising post-updating. But I do agree that your card could very wel be on its way out. The last time I could recall seeing my card artifact it was because I had overclocked it too much and games started to get weird texture blanks and the like. In any case it looks like it's time for you to be hunting for a replacement...
 

MundoX

Junior Member
Oct 12, 2009
5
0
0
Try: with different PSU, reduce GPU freq. to 550.

--- my handy sig ---
E6400@2.5 / P965-DS4 / 8800GT@700 / Fusion 550R / Antec Elite / X-Fi Fatal1ty
 

nyker96

Diamond Member
Apr 19, 2005
5,630
2
81
i'd try roll back the driver just to be sure it ain't the driver. then vacum the fan area and other case fans to make sure your air flow is ok. then run some 3d tests to check card temp and other stats. i used to have a 8800gt it runs so hot it's unbelievable. i wouldn't put it pass the possiblity it's dying due to heat exhaustion. what brand is your card? if xfx bfg they should replace without much fuss if it comes down to a broken card.
 

manimal

Lifer
Mar 30, 2007
13,560
8
0
If all else fails drop the mem and the core 20-50 and see if you get stable. My 280 started artifacting at stock-its an OC BFG- and gave me fits till I dropped it to what was supposed to be stock, I will RMA soon but its such a pita I have been putting it off..

Does BFG cross ship like evga?

 
Jul 10, 2007
12,050
3
0
i've seen this before.
2d is fine.
3d - artifacts start appearing within a minute. crash imminent, usually within 2-3 minutes.
 

ASK THE COMMUNITY

TRENDING THREADS