I can't get any help from Creative Labs, So I'll ask here...

SrGuapo

Golden Member
Nov 27, 2004
1,035
0
0
Care to elaborate? What card, speakers, drivers, etc.? So it is loud when it starts up... Did this just start happening or has it been going on for a while? Have you tried using onboard sound? We need alot more info than that...
 

imported_Tick

Diamond Member
Feb 17, 2005
4,682
1
0
Ah, someone replied.

Here goes:

FX-55
Sound Blaster Audigy 2 ZS Gamer
6800 GT XFX
A8N-SLI Delux

Creative Labs P5800


This is a new problem, started 2 days ago.
However: It has stopped turning up to 70% volume on startup, but still no Doom 3 Sound.

I'm using the latest driver edition.

Have not tried onboard sound.
 

Auric

Diamond Member
Oct 11, 1999
9,596
2
71
Under Speaker Settings, enable syncronization with Control Panel then the Surround Mixer settings shan't be messed with by it. In general, don't adjust volume levels from within media players -set the mixer once and leave it, only using hardware to adjust levels.
 
S

SlitheryDee

No doom 3 sound? Maybe a driver problem. Did you completely uninstall your previous drivers. I think creative drivers temd to leave little bits of themselves all over your system and registry.
 

Aquila76

Diamond Member
Apr 11, 2004
3,549
1
0
www.facebook.com
Do you have both onboard sound and the Creative card enabled?
If so, Doom 3 is probably using the onboard sound in that scenario. Disable the onboard sound in BIOS.
 

imported_Tick

Diamond Member
Feb 17, 2005
4,682
1
0
Originally posted by: Aquila76
Do you have both onboard sound and the Creative card enabled?
If so, Doom 3 is probably using the onboard sound in that scenario. Disable the onboard sound in BIOS.


Problem solved, thanks.
 

Aquila76

Diamond Member
Apr 11, 2004
3,549
1
0
www.facebook.com
Originally posted by: Tick
Originally posted by: Aquila76
Do you have both onboard sound and the Creative card enabled?
If so, Doom 3 is probably using the onboard sound in that scenario. Disable the onboard sound in BIOS.


Problem solved, thanks.

Sweet. Enjoy Doom 3, but keep some changes of underwear lying around. You'll need 'em in some levels, especially when playing at night in the dark w/surround sound!