• Guest, The rules for the P & N subforum have been updated to prohibit "ad hominem" or personal attacks against other posters. See the full details in the post "Politics and News Rules & Guidelines."

HTPC with WMC 7 and XBox 360 as media extender problem

benwood

Member
Feb 15, 2004
107
0
0
I had to rebuild my HTPC running Windows 7 x64 because of a bad hard drive. I replaced the hard drive and now when I try to use my XBox 360 with it doesn't work. Any idea as to what's wrong and how to fix it? I'm not running any kind of security software (AntiVirus, non-WIndows Firewall, etc). I get the following error in Event Viewer:


Log Name: Media Center
Source: Microsoft-Windows-Media Center Extender
Date: 3/12/2015 6:37:07 AM
Event ID: 544
Task Category: Configuration
Level: Error
Keywords:
User: HTPC2-PC\WMC7
Computer: HTPC2-PC
Description:
Media Center Extender Setup cannot exchange certificates with the Extender with ID: uuid:10000000-0000-0000-0200-281878097FFA.

Error: The owner SID on a per-user subscription doesn't exist
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Microsoft-Windows-Media Center Extender" Guid="{7B7838A3-6562-4269-BB7A-97B0D9593882}" />
<EventID>544</EventID>
<Version>0</Version>
<Level>2</Level>
<Task>4</Task>
<Opcode>0</Opcode>
<Keywords>0x8000000000000000</Keywords>
<TimeCreated SystemTime="2015-03-12T10:37:07.452265700Z" />
<EventRecordID>16904</EventRecordID>
<Correlation />
<Execution ProcessID="3736" ThreadID="2868" />
<Channel>Media Center</Channel>
<Computer>HTPC2-PC</Computer>
<Security UserID="S-1-5-21-2784231305-507296013-1541018423-1001" />
</System>
<EventData>
<Data Name="ID">uuid:10000000-0000-0000-0200-281878097FFA</Data>
<Data Name="Error">-2147220985</Data>
</EventData>
</Event>
 

Pens1566

Diamond Member
Oct 11, 2005
7,543
662
126
I think you have to generate a new extender code for the XBOX from the fresh win7 install.
 

Binky

Diamond Member
Oct 9, 1999
4,046
4
81
It's been a while since I tinkered with an Xbox360, but definitely try removing the extender from MCE and re-adding it. Also, I recall problems that I had when I tried to add extenders when UAC was disabled. Oddly enough, I think the solution was to enable UAC.
 

benwood

Member
Feb 15, 2004
107
0
0
I think you have to generate a new extender code for the XBOX from the fresh win7 install.
It's acually not a fresh from scratch install if that makes a difference.. Its an image of my HTPC's hard drive I made years ago (before I had an XBox 360) when I 1st installed Windows and had it set up the way I wanted it. And I've tried generating a new key but installing the extender stops at the "Configuring Extender" step.
 
Last edited:

Engineer

Elite Member
Oct 9, 1999
39,255
698
126

lupi

Lifer
Apr 8, 2001
32,530
257
126
Did you try to delete it an reinstall? Only takes a couple minutes to do so and would be an easy check.
 

ASK THE COMMUNITY