How to disable 30 sec wait time on Remote Desktop for widows 8

Discussion in 'Operating Systems' started by gaidin43, Oct 29, 2012.

  1. gaidin43

    gaidin43 Member

    Joined:
    Jan 30, 2012
    Messages:
    73
    Likes Received:
    0
    I finally figured out my Wake on LAN issues for my HTPC with my recent upgrade to widows 8.

    Now my issue is how do I disable the 30 sec wait time for approval by currently logged in user when I try to establish a Remote Desktop connection?

    I have tried to change the settings in gpedit allowing admin access with out users permission but it doesn't seem to work in widows 8.

    Any other suggestions?
     
  2. gaidin43

    gaidin43 Member

    Joined:
    Jan 30, 2012
    Messages:
    73
    Likes Received:
    0
    Anyone have any ideas on this?

    I use the same user account and password on both.
     
  3. gaidin43

    gaidin43 Member

    Joined:
    Jan 30, 2012
    Messages:
    73
    Likes Received:
    0
    Nope I am using the RDP that comes with windows. It's been driving me crazy and I can't seem to figure out what setting it is. When both these computers were windows 7 there was never a wait. Now when the HTPC user is logged in, I have the request and the wait. I have tried disabling fast user switching but that didn't help.



    This is what it shows on the computer i am connecting from to the host.





    [​IMG]



    I am in the same workgroup with no domain set. I can't figure out if it is a setting on the host or the remote I need to change.



    My issue is exactly the same as this. http://www.tomshardware.com/forum/144791-45-prevent-logged-user-denying-remote-deskt
     
  4. gaidin43

    gaidin43 Member

    Joined:
    Jan 30, 2012
    Messages:
    73
    Likes Received:
    0
  5. nickbits

    nickbits Diamond Member

    Joined:
    Mar 10, 2008
    Messages:
    4,125
    Likes Received:
    0
    Don't know but I would check in the group policy editor. There are lot of fun/hidden settings in there.
     
  6. gaidin43

    gaidin43 Member

    Joined:
    Jan 30, 2012
    Messages:
    73
    Likes Received:
    0
    I've been messing with those settings. Such as log in without user permission and disabling fat user switching. Neither helped.

    Any other ideas? Do you think homegroup would cause this?
     
  7. gaidin43

    gaidin43 Member

    Joined:
    Jan 30, 2012
    Messages:
    73
    Likes Received:
    0
Loading...