How do you get rid of the "This document was sent to Printer" pop to quit

glen

Lifer
Apr 28, 2000
15,995
1
81
I suppose it is a feature of XP to tell me that it is doign what I told it to do but the ballon is driving me mad. how do I turn that off?
 

tsar chasm

Junior Member
Aug 29, 2005
9
0
0
Open the "Printers and Faxes" folder
Select File | Server Properties
Go to Advanced Tab
Uncheck "Show informational notifications for local printers" or network printers as needed