How do you get rid of jaggies in photoshop?

Discussion in 'Off Topic' started by eyor, Jan 20, 2001.

  1. eyor

    eyor Banned

    Joined:
    Feb 7, 2000
    Messages:
    1,641
    Likes Received:
    0
    I used the eliptical selection tool to make some shapes and fill them and stuff, (I am redesigning my website), but now it is jaggies galore! Is there an easy way to antialias them or something now that they are already made? or to prevent them from being jagged?
    Thanks
     
  2. Excaliber2013

    Excaliber2013 Senior member

    Joined:
    Oct 16, 1999
    Messages:
    793
    Likes Received:
    0
    well you can blur the shapes slightly.....or if you have PS 6.0 use vector shapes(but you can do the same thing in earlier versions by using clipping paths(which is what 6.0 is automatically doing anyway).

    Or make the image larger than what it is intended for and when your done resize it.
     
  3. dawks

    dawks Diamond Member

    Joined:
    Oct 9, 1999
    Messages:
    5,054
    Likes Received:
    0
  4. konichiwa

    konichiwa Lifer

    Joined:
    Oct 9, 1999
    Messages:
    15,077
    Likes Received:
    0
    Phong. Hehehe.
     
  5. Excaliber2013

    Excaliber2013 Senior member

    Joined:
    Oct 16, 1999
    Messages:
    793
    Likes Received:
    0
    Daz's way works also :)
     
  6. eyor

    eyor Banned

    Joined:
    Feb 7, 2000
    Messages:
    1,641
    Likes Received:
    0
    I'll give it a shot, thanks man!
     
  7. fallenoncrack

    fallenoncrack Banned

    Joined:
    Dec 19, 2000
    Messages:
    1,747
    Likes Received:
    0
    post some before and after pics so we know how yah did.

    *group hug*
     
  8. DefRef

    DefRef Diamond Member

    Joined:
    Nov 9, 2000
    Messages:
    4,036
    Likes Received:
    0
    What rez are you working at? If you're working at native 72 dpi, try working at a higher rez (150+dpi) and then using Save For Web. Also check in your Preferences that you have AA set properly.
     
  9. eyor

    eyor Banned

    Joined:
    Feb 7, 2000
    Messages:
    1,641
    Likes Received:
    0
    hmm... maybe I should start over with antialiasing checked, 150dpi, an d, umm.. what is AA?

    That phong thing is damn complicated. ;)
     
  10. thirdkind

    thirdkind Senior member

    Joined:
    Oct 9, 1999
    Messages:
    954
    Likes Received:
    0
    Upping the resolution isn't the solution; you simply need to have the "Anti-aliased" box checked in the Marquee Options window. If you're building these images strictly for web use, then 72 dpi is right where you want to be.
     
  11. Excaliber2013

    Excaliber2013 Senior member

    Joined:
    Oct 16, 1999
    Messages:
    793
    Likes Received:
    0
    You know, for all the complex answers that were given....people tend to overlook the obvious simple ones. Can't believe I forgot the AA option in the marquee options rollout.
     
  12. sparkle

    sparkle Senior member

    Joined:
    Nov 4, 2000
    Messages:
    903
    Likes Received:
    0
    Try the blur tool, as someone else mentioned, or depending on what kind of stuff you are doing try Illustrator.