How do I get my mirroring RAID in order again after disconneting one drive temporarily?

jaffa

Member
Jan 26, 2005
170
0
0
I had two s-ata HDDs in a raid 1 array configuration (mirroring). They ran fine together. I then disconnected the drives to try them one at a time, just to make sure that the mirroring really worked, and it obviously did. Everyting had been mirrored. Great!

The problem arised when I put them together again because now they won't run in a mirroring array, probably because they are not completely identical anymore. I get the following error messages.

0 Degraded Nvidia mirror 232GB
1 Degraded Nvidia mirror 232GB

My question now is how I can make them completely identical again. I don't know in what ways they are different but I would say that they are probably identical to 99%...

Hope for some help here...because I don't want to delete everything and set up the RAID array again to get it working.
 

Fullmetal Chocobo

Moderator<br>Distributed Computing
Moderator
May 13, 2003
13,704
7
81
I don't know your controller, but on mine, you just setup both drives as RAID 1, and it automatically starts rebuilding the array.
 

Insidious

Diamond Member
Oct 25, 2001
7,649
0
0
NF3 Raid comes with a Windows Raid manager that gives the option to re-sync the drives in the background and gives progress indication.

Look on your mobo disk and see if you have one.

-Sid
 

jaffa

Member
Jan 26, 2005
170
0
0
Thank you for your replies.

I have an Asus A8N-SLI motherboard with an nForce 4 Chipset (maybe I should have told you before).

I will check my raid bios for "rebuild" or set them up as a Raid 1, again.