How do I disable Word docs from opening in the IE window?

Discussion in 'Computer Help' started by JuanTabonia, Dec 18, 2002.

  1. JuanTabonia

    JuanTabonia Member

    Joined:
    May 17, 2000
    Messages:
    110
    Likes Received:
    0
    I find it annoying that when opening up Word, powerpoint, PDFs, etc. files from websites, they open up in my IE window. I'd rather that they open in their native programs, but I can't find the option to do it. Any help? Thanks!:)
     
  2. TheWart

    TheWart Diamond Member

    Joined:
    Dec 17, 2000
    Messages:
    5,218
    Likes Received:
    0
    I am a little confused. You mean that when you click on the start menu to open up Word (for example), it opens it up in IE? I have never heard of this happening, only when you open up a word document linked online.
     
  3. SuperPickle

    SuperPickle Golden Member

    Joined:
    Nov 1, 2001
    Messages:
    1,256
    Likes Received:
    0
    Perhaps you have the associations set to IE? Find a .pdf document (or Word or Ppt) and right click. Chose 'open with...' then 'chose program...' Pick the right program from the list and check the box 'always use this program to open these files.'
     
  4. JuanTabonia

    JuanTabonia Member

    Joined:
    May 17, 2000
    Messages:
    110
    Likes Received:
    0
    Sorry for the confusion. I edited the original message for (hopefullly) more clarity.
    The problem is: while surfing the web, if I click on a link for a Word document, the document will open in the IE window. I'd rather have it open up in the Word program. Solution?
     
  5. TheWart

    TheWart Diamond Member

    Joined:
    Dec 17, 2000
    Messages:
    5,218
    Likes Received:
    0
    Hmm, to tell you he truth, I dont think you can do that, because there is no way to edit that kind of option in IE. The only thing I found close to that is under Word Options > General > Allow Open of Internet docs or something similar. Maybe try that.
     
  6. fr

    fr Diamond Member

    Joined:
    Oct 10, 1999
    Messages:
    6,385
    Likes Received:
    0
    Theory: Go into Folder Tools>Options>File Types in Windows Explorer. File the .DOC extension and check that "Confirm open after download" box. Then when you click on a Word document, it will ask you to open or save. If you choose save, uncheck the box that says to close the download Window after it's done downloading. Then click on "Open" after it's downloaded. It should open in Word.
     
  7. PrincessGuard

    PrincessGuard Golden Member

    Joined:
    Feb 5, 2001
    Messages:
    1,435
    Likes Received:
    0
    Explorer -> Tools -> Options -> File Types -> DOC -> Advanced -> Uncheck Browse in Same Window.

    This is with Office 97 on Win2k.
     
  8. JuanTabonia

    JuanTabonia Member

    Joined:
    May 17, 2000
    Messages:
    110
    Likes Received:
    0
    Thanks PrincessGuard!!
    Your method worked!:D
     
Loading...