Help with Radeon LE

Pointer

Junior Member
Feb 22, 2001
16
0
0
Hey guys,

Okay so I have the Radeon LE and have downloaded raid-on tweaker and I THINK that I have enabled hyper-z and I have overclocked the card to 166mhz, but a couple of things puzzle me.

1) I only get 1591 marks on 3dmark2001. My specs are:

750mhz duron
32mb Radeon LE (overclocked to 166mhz)
128mb RAM

Does this sound right? It seems a bit too low to me?

2) How much can I overclock the Radeon LE SAFELY without putting any extra cooling in my case?

Thanks a lot for any help guys,

Pointer
 

arod324

Golden Member
Jan 21, 2001
1,182
0
0
You should be able to hit 183/183 fairly easily without hurting anything. You should be getting a little higher, like 2500-3000 or so. Make sure that the hyper-z is enable.
Put these settings in your registry....

REGEDIT4

[HKEY_LOCAL_MACHINE\Software\ATI Technologies\Driver\0001\atidxhal]
"EnableWaitUntilIdxTriList2"="1"
"TableFogEnable"="1"
"WFogEnable"="0"
"ZFogEnable"="1"
"DisableHierarchicalZ"="1"
"DisableHyperZ"="0"
"FastZClearEnabled"="1"
"Vsync"="0"
"AntiAlias"="0"
"ZFormats"="15"
"ExportCompressedTex"="1"
"DitherAlpha"="1"
"ExportWBuffer"="0"
 

Hawk

Platinum Member
Feb 3, 2000
2,904
0
0
166-183 around...that's a pretty low score, I think high 2000s should be your score, what drivers are you using and what OS do you run?
 

Auric

Diamond Member
Oct 11, 1999
9,596
2
71
Is that in Win9x? If so, I bet the AGP is disabled. Check it in dxdiag and 3DMark 2001. WCPUID will provide more specific information.
 

AtriumBruin

Golden Member
Nov 4, 1999
1,528
0
0
auric, how do you do that?

on mine, the "agp texture acceleration" button is faded out, unclickable.
 

Auric

Diamond Member
Oct 11, 1999
9,596
2
71
I don't have a definitive answer on this but from what I gather it seems the Radeon W9x beta (or leaked) drivers obstensibly for use with DX8 have AGP memory disabled for some systems when using DX8 (I am running an Abit BH6 with Intel BX chipset) and there is no way to enable it. The problem does not exist with W2K.

As I posted before my 3DMark 2001 default scores were
W9x driver 7078: 1666
W2K driver 3114: 2272 (using the faster d3dim700.dll from DX8 beta instead of DX8 release)

Being that the W2K drivers are known to be slower this shows that lack of memory can severely cripple speed in some games. The effect was mainly seen in the car test.

Fortunately, with 32MB RAM on board plus the addition of texture compression in some games, there are probably few instances in which it is a significant problem unless you are running complex new DX8 only games at higher resolutions (assuming that reverting to DX7 would solve the problem).

Some people at Rage3D have had AGP memory re-enabled with driver 7089 but some, like me, cannot run them due to a ddhelp.exe error. We can probably define these problems better if we put our experience together but my hunch is we will just have to wait on the next the driver release (official or leaked) for the fix.
 

Auric

Diamond Member
Oct 11, 1999
9,596
2
71
Well rooty toot! Just wait until I get my W9x AGP fixed then I'll fix you and your little dog too!