• We’re currently investigating an issue related to the forum theme and styling that is impacting page layout and visual formatting. The problem has been identified, and we are actively working on a resolution. There is no impact to user data or functionality, this is strictly a front-end display issue. We’ll post an update once the fix has been deployed. Thanks for your patience while we get this sorted.

Help with Etherniet/Powerline Network

fwtong

Senior member
Cable modem is attached to Netgear Router. Computer #1 is attached to router and works fine. I attached a Gigafast Powerline Ethernet Bridge onto my Netgear router. I attached a Gigafast USB Powerline Adapter onto computer #2. The router light for the port that the Ethernet Bridge is attached to is lit. On the Status for the LAN connection for Computer #2, the following appears under the general tab:
Status: Connected
Duration: [shows time]
Speed: 10.0Mbps
Activity: [both the sent and recieved numbers are moving up]
The following appears under the Support tab:
Address type: Automatic Private Address [Computer #1 has Assigned by DHCP]
IP Address: 169.254.208.255 [According to router manual, IP address should be 192.168.0.x]
Subnet Mask: 255.255.0.0 [Acccording to router manual, this should be 255.255.255.0]
Default Gateway: (blank) [According to router manual, should be 192.168.0.1]

Additionally, I am not able to access the router configuration page from Computer #2. When I looked at the router configuration page from Computer #1, It only showed Computer #1 as being attached to the router. I have tried clicking the repair button, and I get an error message saying that IP address renew has failed. I have tried manually entering in the correct values, but that hasn't worked. I have tried restarting the router, cable modem and Computer #2, but that didn't work.

Does the there need to be an ethernet switch between the Powerline Ethernet Bridge and the broadband router? Does anyone have any ideas?
 
are you using one of those flaky networking gimmics that use your 120 lines though your house, or is the powerline rig you're talking about some brand I havn't heard of? Is your router set up as a dhcp server? what os's are you using, what protocols are you using and how are they configured? did you run windows flaky networking wizard on any of the boxes?(assumes micro$oft instead of green Apple, or xnix varients, or mixed clients)
 
The 169.254.x.x address is a default address assigned by Windows when it can't reach a DHCP server.

It sounds like your connection to the powerline bridge is fine, but it's not communicating with the router.

You may need to use a crossover Ethernet cable between the bridge and the router. Or, if either of them has a uplink port on it (the Netgear probably has one shared with port 1), then you can connect a standard cable to that port, and to a normal port on the other device. The uplink port does the crossover so you don't need that type of cable. Unfortunately many times the link LED will light up on devices even though the connection isn't right because of this.
 
Computer #1 is working fine and is connected to the router with standard cat. 5 ethernet cable. Both computers are running WinXP Pro. The Ethernet Bridge and USB adapter are both Powerline 1.0 compliant. Router is set as a DHCP server. Nothing is configured manually, everything is set on auto. I haven't messed around with any of the manual configuration options with the router. The port on the Ethernet bridge is an uplink port. I tried using a crossover cable, just in case, and there's still no luck. I've also tried using all the different ports on the router, and still no luck.

Any other questions/ideas?
 
You can get the Gigafast manual here

Here is part of what the docs say (in addition, make sure you've installed the software ok and are doing the encryption stuff right):


Problem:
After I connected two HomePlug Adapters and set-up everything
correctly, I still can?t connect!

Possible Cause :
Not under the same IP Network. Signals interrupted by UPS device.

Solution :
Make sure you are under the same IP Network, then try to Ping the
other end. Make sure you are not connecting your unit to an
extension cord.
 
Back
Top