Help - What is dying on my computer?

jblondi

Senior member
Apr 27, 2000
538
0
0
Ok, this gets a little complicated, I am completely stumped. I tried to install the promise ultra 66 card into my machine last night. I connected it to my drive and then it went through its boot routine but would just hang after the win98 splash screen. The cursor would just flash forever. Anyways, I tried to set everything back to the way it was, and put the drive back on the IDE channel. After I tried to boot again I get windows protection errors while trying to load "Vcoom"? The same thing happened again, even with the origional configuration. So, I tried to reinstall win98. I get all the way through the windows install and the machine boots in for the last time and I get a blue screen error. After about 5 trys of reinstalls it happens everytime. The other strange thing that occurs is when I try to hit F8 to get into safe mode it pops up invalid system disk???? There is no disk in the floppy at all. Im thinking it could either be a bad stick of ram, or for some reason the hard drive is hosed. I tried to install windows on another 1 gb drive and it seems to work out ok. Let me know what you guys think, any input on what the culprit might be, and how to find out would be great. Thanks.

Abit Be6 Rev 1.
Celeron 366 OC 550
128 mb generic pc 100 ram
30 gb quantum Lm fireball
Creative TNT2 ultra
Sblive!
ATI Tv tuner VE
Promise Ultra ata 66 controller
3com 3c509b tx 10/100 ethernet
 

dexmanone

Senior member
Aug 31, 2000
356
0
76
I'm still doing the most of the learning, but the invalid system disk would tell me it's not reading anything on the HD. I've seen a lot of responses to this type of thing that seem to suggest starting from scratch with the bare essentials and start adding to determine where the prob might be coming from.

Have you tried this?
 

mastertech01

Moderator Emeritus Elite Member
Nov 13, 1999
11,875
282
126
SOunds like you got an IRQ conflict when you added the controller card...first try going into the boot disk, and at the A prompt type fdisk/mbr ... this will correct your master boot record. If your data is really corrupted then just do a fresh install with the ATA 66 controller, and after you go to desktop install the controller drivers so you wont be running in compatibility mode. But first you need to correct the IRQ conflict.. set the controller card on a slot that is not shared with anything, and try to assign IRQ 11 to it. If you have to remove all your PCI cards but the video card and the controller, install windows, the controller drivers, then one by one install your PCI cards till you get a configuration that your computer will work without conflicts.