Help my Hot Rig!

Bstylie

Junior Member
Apr 19, 2006
3
0
0
Ok so I just put together my new rig and the video cards are getting way too hot. I'm running in SLI and it locks up after about 10 minutes of playing. I'm interested in trying water cooling and getting something that offers (2) GPU waterblocks and (1) CPU waterblock; like an all in one package. Any ideas?

My CPU temp stays around 32 when idle. My GPU's shift 55/53 when idle. When I run a game the temp sky-rockets...

Here are my stats:

EZ-Media G7 Case
Pentium D 840 Socket 775 3.2Ghz w/ Zalman CNPS9500 Heatsink
P5N32-SLI Deluxe 775 Motherboard
(2) BFG Tech 7800 GTX OC 256 w/ Stock Fans
74GB SATA Raptor
Generic Dual DVD Drive
Ultra X2 550 SLI Watt Power Supply

The case has 1 fan at the top, 1 in the front, 2 in the back, and 2 on the side panel. The air flow is correct but maybe my rig is just to cluddered???
 

zagood

Diamond Member
Mar 28, 2005
4,102
0
71
Wow. That's bad.

But you knew that.

There may actually be another problem, not necessarily with the GPU temps, but with your temp monitoring. I have this problem every so often when I use speedfan, my GPU reports 256c and clocks down, but when I feel the card it's cool to the touch.

Open up your case and feel your cards, if they're actually 115c you'll know before your hand even touches them. If they're not burning hot, you've got either some sort of driver problem where the temp is reading incorrectly, or faulty temp sensor(s). First thing to do is uninstall/reinstall drivers, and shut off any external temp monitoring like speedfan or rivatuner. Roll back all overclocking too.

If they're actually that hot, probably need to RMA the cards. May be your power supply but doubtful.

In any case, you should get a hold of BFG support and see if they have any recommendations.

http://www.bfgtech.com/tech_redux.html

-z
 

Bstylie

Junior Member
Apr 19, 2006
3
0
0
I unistalled the drivers that came with the box. Installed the latest from nVidia. It no longer crashes but does stay in the low 70's. I still can see a little lag when playing at 1280 x 768.
 

zagood

Diamond Member
Mar 28, 2005
4,102
0
71
Well, now that that's figured out, I'd do some benchmarks and post them over in Video. They should be able to help with the lag, or at least tell you why you're getting it.

-z