Help! Computer will not POST

Veer V2

Junior Member
Aug 8, 2006
First, My system Specs:

Intel P4 3.0 GHz
Asus P4P800 SE Motherboard
2x512 MB DDR RAM
BFG 6800 GS (AGP)
250 GB Samsung HD SATA
Antec 380W PSU
Win XP Pro SP2

Hey Guys,

I'm not sure if this is the right place to post this, but wasn't sure where else. So sorry if this is the wrong place.

Anyway, my PC ('bout a 1 and a half years old) will not start up. When i push the power button I get the LED light, but no action on the monitor (it switches to stand-by mode). No beeps or HD activity either..

It was running fine this morning, and I made no hardware changes recently (several months ago i add a second stick of RAM and a new vid card). Before I had shut it down for the last time I had downloaded todays windows update for XP (requires shutdown to install). But since my PC will not even get past the POST stage, let alone Boot, i doubt this is a software problem.

Let me give you a run down on what action i have taken:

1) I checked the PSU and all connections. Seems fine. The little green light on the motherboard lights up as well, so the MB has power

2) Removed all components - Vid Card, RAM, HDs and replaced securely.

3) Even removed the heatsink from the Intel P4 chip, removed dust and replaced securely. Didn't touch the CPU though.

4) As a last resort, even removed the CMOS battery for 30 seconds and then replaced.

No change to the problem...

When i push the power on button the blue LED light comes on, and a small red LED light (which usually determines CPU/HD activity i guess) comes on and stays solid (no flickering).

The fan on the Vid card and CPU heatsink start and run at full speed.

If I start up without the extra pw cable attached to the BGF 600GS vid card, the card beeps loudly. Replace and the beep stops. The card seems fine.

I tried starting up with only one stick of RAM, then alternating the sticks, then with no sticks at all. No change, no beeps, nothing.

So i'm floored.

Any help would be appreciated.


Senior member
Dec 27, 2004
if you have or can borrow another PS to swap, that is the first thing to try (quick, easy, may work)


Diamond Member
May 11, 2000
4) As a last resort, even removed the CMOS battery for 30 seconds and then replaced.

This will not clear the CMOS.
You have to use the jumper on the MB.
Try this next.

Veer V2

Junior Member
Aug 8, 2006
Thanks for the advice guys, but still no luck.

I removed the mobo from the case, cleaned and dusted. Installed only the basics - CPU (with heatsink/fan), vid card, 1 stick RAM, and it still wouldn't post - no beeps either. The red IDE LED dosn't come on now (obviously becasue there is no HD attached).

I checked the speaker cable - it seemed fine.

Moved the jumper thingy near the CMOS battery one pin to the right, waited, then moved it back, tired again - no change.

I tried a different vid card - no change

Tired a different RAM stick - no chnage

Tried without a vid and without RAM - no beeps

My PSU is an Antec True 380S. It seems fine, atleast when I disconnet my power from my vid card, the card itself (BGF 6800gs) beeps. When i plug the power back in, the beep stops. And all the fans work...

So is it my Mobo or my CPU?

Hopefully it isn't my CPU becasue the only ones availble for S478s nowadays seem to be all Celerons. Ofcourse my Mobo is an ASUS, so if it failed after just a year and a half, that would suck too...