Help !! Abit KT7A (KT133A) + Hercules 3D Prophet 9700 Pro = system freeze

gppmo

Junior Member
Sep 21, 2002
4
0
0
I just got my Hercules 9700 Pro. Everything was looking good at first, I ran 3D Mark 2001 and had no problem. But when playing games (currently I only have direct x games installed) the system freezes after a few minutes (Mafia, UT2003 Demo). The same happened when I was using the Ti4200 a few month ago, but abit released a new bios to fix that problem.
Here is my system:
Athlon TB 1100
Abit KT7A Ver. 1.0
Bios A9
Hercules 9700 Pro running with the drivers the card came with
power 400W

I really don´t know how to fix this
I hope some of you guys can help

thanks
 

kylebisme

Diamond Member
Mar 25, 2000
9,396
0
0
id try the new drivers from ati's site and also make sure you got your old grapics card drivers compleatly out of the system. there is a good guide for doing that here.
 

Orbius

Golden Member
Oct 13, 1999
1,037
0
0
That board for compatibility totally stinks in general, and it doesnt work well with ATi cards. To get my relatives ATi AIW 128 pro to work with that board I had to go 2x AGP with Sidebanding and FastWrites off. Also if you have fast memory timings that could reduce the stability of the board and that could be the culprit.

My honest advice for you is to seek out a cheap Abit KG7 or a cheap VIa 266a board and ditch the KT7a. PC133 ram prices are pretty good right now so you can sell it and buy DDR ram for not much more.

But IMO the Kt7a is a dog.
 

gppmo

Junior Member
Sep 21, 2002
4
0
0
@ Orbius

I totally agree the KT7A totally sucks. At first I had no problem, but when upgrading there are always problems. I´ll try the AGP 2x and fast write off, hope this will help.
Anyway I guess I have to replace the KT7A or (even better) get a complete new System. I´m not sure wether I should buy 2.53 Intel or 2600+ because the KT400 seems not to be very good either!

@ TheSnowman

I reinstalled Win XP when I got the 9700, so it can´t be the old drivers. Maybe the new ATI drivers will work but I think Orbius is right, the KT7A just sucks ass when it comes to compatibility.


@ Orbius @ TheSnowman

thanks for your help!
 

BoomAM

Diamond Member
Sep 25, 2001
4,546
0
0
hey, dont diss the KT7A, its a great MoBo.
Sure compared to the latest ones its about 10-25fps slower, but then the newer MoBos have faster memory interfaces and other such things that make them faster.
You cant expect a MoBo that are over a year old to compete with the latest chipsets.
My KT7A is running fine. stable, fast and importently, compatible with all my hardware.

so think before you dis, eh.
 

kylebisme

Diamond Member
Mar 25, 2000
9,396
0
0
i have the old kt7 in my second rig actualy and it has also done be very well.
 

ASK THE COMMUNITY