HEEELP! video card broken????

mski003

Member
Feb 7, 2002
42
0
0
hmm... my monitor now has horizontal shading across it depending on the colors it is supposed to put out. all the color is dark and any color on top of a white background has dark shades horizontally on each side of it... whats going on?? I have an original Geforce256 32mb and a dell(trinitron) monitor. my first reaction was since our power went out last night there must of been a surge and it must've damaged my monitor, although everything else hooked into my surge protector* is fine. so i plugged this monitor into my old computer (pentium133 with an S3 Trio64V onboard graphics *hehe) and the picture was fine. So now i think its my graphics card.... and new drivers did nothing....


please help!

thanks,
mski
 

woodcomp

Member
Jul 3, 2002
55
0
0
Boy that was an intelligent reply. He said it was an original Geforce Card. I don't remember any cheap ones coming out back then.



My guess would be to check the cooling fan on the video card, if it is running then shut down, pull it out of the system. Unplug the system, remove the memory, clear the CMOS and reverse the order. Remember to write down your settings if you are not familiar with them. After you have booted up if the problem is not solved I would think about replacement.

If the fan is dead, then replace the fan, probably a good bit of overheating going on and the chip will not last all that long without active cooling on it. But without active cooling right now you can see this type of problem, usually followed by a locked up computer screen after a bit of use.
 

ASK THE COMMUNITY