Has the MSI K7T Trubo had multiplier problems too?

mlg

Member
Jan 27, 2001
45
0
0
Iwill's defenders say that most manufacturer's KT133A boards have had some crankiness with nultipliers. The MSI board is available for a very nice price and has a rep for stability, but it's a little slow.
Is anyone here using the MSI K7T Turbo? Is there any word about BIOS that will allow 4-way memory interleaving?
 

McBa1n

Junior Member
Mar 7, 2001
9
0
0
the k7t's certainly have the multiplier issues, the bioses that come with the mobo wont allow multipliers below the default in many cases. the 16 beta bios enabled interleaving which gives the mobo respectable memory benchmark scores and generally improves the performance in all respects. it also allows for multipliers between 5 and 12.5. its a great mobo (stable as hell, i havent had a crash in a week with it) but the bios (including just installing it) can be a pain in the rear. hopefully msi will release a non beta bios for it will all of these good changes soon.
 

RBuck

Member
Mar 5, 2001
70
0
0
The board definitely has multiplier issues. Memory interleaving has been working on it from release bios, you simply enable SPD. Beta 1.6 bios enables SPD by default, that is the reason for the misconception.
 

AirJames

Senior member
Oct 22, 1999
284
0
0

Here's an email about this problem I told MSI:

I have already checked this issue and will inform our BIOS engineer. We might implement this with our new BIOS release, in the near future.
This problem exist because the duron microcode can only support the following combination you tried. If we get the new microcode we can add it to our BIOS.

We are sorry for the inconvenience.

-----Original Message-----
From: James Cho [mailto:jcho2@san.rr.com]
Sent: Wednesday, March 14, 2001 1:44 AM
To: support@msi.com.tw
Subject: Multiplier problem with Duron 600

This processor worked fine at 1000Mhz on an Abit Kt7 RAID. I bought the K7T
turbo Raid a week ago and it only boots up at 1000Mhz sometimes. It boots
at 600, the default speed, after shutting down sometimes. I've been on
Anandtech forums and other amd/via forums and all the people are getting the
same problems. Here's one post:
Hi yodel,

I have the same problem (almost) with you (using the V2.4 and V1.0b16). I
did some experiment again and found the "multiplier bug" like you did. I can
do 7.5x133 with my Duron 600 (w/ KT7A), and from what I got by changing the
multiplier I get these results:
6x133=800 (6x133) ok
6.5x133=866 (6.5x133) ok
7x133= fail
7.5x133= fail
8x133= fail
8.5x133= fail
9x133=665 (5x133) ok
9.5x133=731.5 (5.5x133) ok
10x133=800 (6x133) ok
10.5x133=866 (6.5x133) ok
11x until 12.5x=fail

fail=no post/hang
ok=load windows and stable

Weird huh? I already contacted MSI about this and I'll let you know. Btw, do
you have the voltage problem too? On my Turbo-R if I set the voltage to
1.525V, I'll get 1.65V. Set it to 1.6V, I'll get 1.725V and so on.