Hardware problem - is it the CPU or the Motherboard?


Nov 4, 1999
Hi all... I've had a hardware problem on my PC and I'd thought I'd toss it the way of the many system builders here...

I've been using a Asus P4P800-E Deluxe with a retail Intel P4 Prescott 3.0E HT processor for about a year - both
purchased at Newegg in the later half of 2005. I'd had no trouble until three or four months ago when I would
boot up WinXp and sometimes it would hang on the User Log in screen, which I'd have to re-boot in order to
get into windows.

I, at this point had no random shut-downs and could use my computer as I normally would - would run many programs, games without

Then about a month ago, I found that I couldn't boot up at all without the system shutting off - boot up, shut down, boot up, shut down. The Asus board
never gave me any error messages, such as Bad Cpu, Bad Memory, Bad Hard Drive or Overheating... So I removed everything in the system - pci cards, hard drives - and worked my way back into booting to WinXp.

I could boot into WinXp one time, but the system ran slowly, then it went back into shutting down - on a whim I took an extra 478 P4 2.0G processor and swaped it out with the P4 Prescott - and my system is working again - and has been for a month now, abeit not as fast as the Hyper-Threading 3.0E I was using....

anyhow, if you still reading, what's the opinion on my trouble - I would automatically think the Intel Processor was at fault, but as I've read around the internet, the Asus P4P800-E Deluxe can be a flaky motherboard...

And has anyone deal with Intel or Asus on returns?

thanks much gang!


Mar 12, 2000
Odds would say that it's the motherboard as processors are much less prone to failure.

I had a very similar setup to yours (same motherboard and cpu) and had to RMA my motherboard after it had worked for about two years. In my case it just completely failed to POST, however.

As far as returns with Asus go, it was eventually sorted out but not without some hassle. I returned the board to them, they worked on it, and sent it back. It still would not POST. I called them and after being bounced around in their phone system for a while they told me to return the board again and as soon as they received it they would mail me a different one. I suspect it was a refurb, but it worked.