Hard Drive Not At Full Capacity

leeym

Member
Nov 21, 2003
100
0
0
I've got a standard 80 Gb hard drive operationg as a slave to another 80 Gb drive. For some reason, the slave is maxing out at 32 GB as opposed to its listed potential of 80 Gb. Why is this?

There are no viruses or weird compression settings on this drive.

Thanks
 

JetBlack69

Diamond Member
Sep 16, 2001
4,580
1
0
Define "maxing out"? The only thing I can think of is that you are running Windows XP and are trying to format it in FAT32. Windows XP only allows 32GB partitions of FAT32. To get the full 80GB, you need to format it with NTFS.
 

leeym

Member
Nov 21, 2003
100
0
0
Good suggestion. Hiowever, the drive is already configured at NTFS. other suggestions?
 

Steve

Lifer
May 2, 2004
16,572
6
81
www.chicagopipeband.com
First, check diskmgmt.msc and see if the remaining space shows up as "unallocated." If not, then check your jumpers to ensure there isn't a capacity limit enabled. Finally, Windows XP (if you're using it) needs at least Service Pack 1 and a registry edit to use particularly large capacities, and your board may need a BIOS update, or at least have 48-bit LBA enabled in the BIOS.
 

DaveSimmons

Elite Member
Aug 12, 2001
40,730
670
126
Did you accidentally set the jumpers on the drive for backwards compatibilty? Some drives had this setting to work with older BIOSes that only recognized 32 GB and smaller.
 

Pauli

Senior member
Oct 14, 1999
836
0
0
Yeah, my guess is an improper jumper setting. I just got a new 160GB Samsung Spinpoint which has this jumper in the same block as the Master/Slave settings. This could easily get accidentally jumpered.
 

EeyoreX

Platinum Member
Oct 27, 2002
2,864
0
0
Windows XP (if you're using it) needs at least Service Pack 1 and a registry edit to use particularly large capacities

There's the culprit.
Uhm, not. Drives of 80GB do not require SP1, only drives that require 48-bit LBA. Just for information's sake, that is drives over 137GB. Therefore, that was not the culprit.

I agree the problem is most likely an incorrect jumper setting. I did this once and nearly pulled my hair out trying to figure what was up. It didn't help that I continued to try and set the jumpers without pulling the drive from the case. Being lazy added hours of work. ;)

\Dan