H100 & Asus UEFI BIOS - Fan settings for the radiator fans

Discussion in 'Cases & Cooling' started by TheAdvocate, Dec 27, 2012.

  1. TheAdvocate

    TheAdvocate Platinum Member

    Joined:
    Mar 7, 2005
    Messages:
    2,549
    Likes Received:
    3
    I had to reset my BIOS a few weeks ago and reinstall some components.

    Forgot how I had things set up before. The two 120mm fans on the H100 radiator are running at 100% speed at all times (uncomfortably, needlessly loud), regardless of what setting I have on the pump/fan control. I have tried disabling the fan control in the Asus BIOS. No effect. Rig specs in signature - any help turning the jet engine down is appreciated.
     
  2. Loading...

    Similar Threads - H100 Asus UEFI Forum Date
    ASUS ROG Avalon Cases & Cooling Jun 6, 2016
    Recommend fans for Corsair H100 or replacement cooler (3930k cpu) Cases & Cooling Feb 1, 2015
    H100 performance + asking for advice Cases & Cooling Dec 31, 2014
    Corsair H100 Alternatives? Cases & Cooling Dec 22, 2013
    Corsair Hydro H100 Cases & Cooling Apr 25, 2013

  3. hennessy1

    hennessy1 Golden Member

    Joined:
    Mar 18, 2007
    Messages:
    1,861
    Likes Received:
    0
  4. TheAdvocate

    TheAdvocate Platinum Member

    Joined:
    Mar 7, 2005
    Messages:
    2,549
    Likes Received:
    3
    I forgot to thank you for this link. I havent had a chance to try this yet, but am hoping it works. Looks promising!
     
  5. hennessy1

    hennessy1 Golden Member

    Joined:
    Mar 18, 2007
    Messages:
    1,861
    Likes Received:
    0
    No problem let me know how it works out for you.