GTX 970 SLI issues in games


Platinum Member
Oct 22, 2004
I am my wits end on this problem. I am hoping someone can give me some ideas.

Asus Rampage IV Black (all stock, no overclocks)
i7-4930 (no overclock)
4x8 GB Corsair Vengence (stock settings)
2x EVGA GTX 970 in SLI
850 Watt EVGA 850 G3 Gold
Samsung EVO 750 OS drive
Samsung EVO 750 Games drive
Assorted storage drives
Huge case with plenty of cooling (all fan/air)

So, when running in simple dual card mode, things seems just fine. If I drop the cards into another system, things seem fine (i7-950 x58).

So the long story:
Moved boot drive running Win 7 to the new rig and installed new drivers, etc. then performed Win 10 upgrade.
When running just about any game, the system works fine for a bit, then stutters and becomes nearly unusable. CPU usage is low (<10%), RAM is at about 3 GB, network is low, disk I/O is low. I can reboot if I am patient enough (ctrl+alt+del). CPU temp on front apnel shows 36-40 C.

So what I have done/tested:
3Dmark demo runs fine (6000+ score if I recall)
Memtest passes fine
Intel CPU stress test (short run) is fine
GPU-z temps look fine
Disabled AV
Ran some video stress test from EVGA and it passed

I have disconnected all non-critical drives
I have replaced the PSU a few times (EVGA 750 Watt with a 350 Watt video PSU, Corsair H1000W, 680 Watt thermaltake).
Ran Prime 95 for about 4 hours
Disabled hyper-threading

I have tested setup in an x58 system and it seemed to be fine over about 6 hours of testing).

I must be missing something, but even when the thing is stuttering in Windows, resource monitor has almost zero activity.

Any thoughts on additional tests? Is there some pixie dust step I am missing? This is the first time I have done SLI so I might be missing some sort of profile?

Thanks for the ideas!
Last edited:


Elite Member
Sep 1, 2002
I started running into some odd behavior after my Windows 10 upgrade. After doing a fresh install of Windows 10, the issues went away (referencing the rig in my sig). I would also disable Windows 10's automatic driver updates. I know that before I turned it off it did an update on my gtx 660 that caused my sound to go out.


Junior Member
Mar 10, 2008
Get the latest driver package from Nvidia and during the wizard, select Clean Install. This will wipe certain files associated with the driver and such. If that doesn't fix it, Driver Cleaner in Safe Mode (you have hold down Shift when selecting Restart in Win10 to get to Safe Mode) will do a complete clean of the driver and all associated files.

I had dual GTX970's in my rig on Win10 before I upgraded to a GTX1060 and had the FPS drop issue after the Anniversary Update. I had to do the Driver Cleaner process to fix it.


Platinum Member
Oct 22, 2004
I completely reinstalled the OS and it still has the same issue. Something is broken but I can't figure out which it is.