• Guest, The rules for the P & N subforum have been updated to prohibit "ad hominem" or personal attacks against other posters. See the full details in the post "Politics and News Rules & Guidelines."

GTX 280 Fan noise - any solution?

shamus8888

Member
May 7, 2008
78
0
0
Hi,

I just got a GTX280 and it is fantastic! However, I am a bit miffed by the fan noise. I barely started GRID when the fan would go like a washing machine (>2000 rpm i think) and won't stop until I quit the game. It stays about the same throughout the game.

Is there any solution to this?

Any advice/help welcomed. Thanks.
 

CP5670

Diamond Member
Jun 24, 2004
4,721
165
106
You could try using Rivatuner to control the fan speed manually, but it's strange that this should happen. My card's fan doesn't appear to speed up from the default 40% level at all, no matter how long I play a game. The load temperatures go up to around 75C.
 

shamus8888

Member
May 7, 2008
78
0
0
meh :( Mine is the factory OCed EVGA version though. I will play around with Riva and see what I can get. However, if I am not mistaken, the direct fan control in Riva would mean that the fan would always stay at my preset value even though its idle?
 

shamus8888

Member
May 7, 2008
78
0
0
Originally posted by: CP5670
I think you can bind different speeds to the 2D and 3D modes.
hmm, I am using v2.09 and I can only control the performance 3d mode , the rest is blanked out.
 

Extelleron

Diamond Member
Dec 26, 2005
3,127
0
71
Is the sound really that bad? I have my fan forced @ 80% and it doesn't bother me when playing a game at all. When you're gaming can you really hear the fan over the sound of the game?

Anything over 80% starts to get too loud, but the fan is pretty quiet IMO. I keep it running constantly at that speed because I have F@H running, but you can just manually change the speeds with Rivatuner. Just force it up to ~60-70% whenever you want to play a game and change it once you are done.
 

CP5670

Diamond Member
Jun 24, 2004
4,721
165
106
Originally posted by: shamus8888
Originally posted by: CP5670
I think you can bind different speeds to the 2D and 3D modes.
hmm, I am using v2.09 and I can only control the performance 3d mode , the rest is blanked out.
It works fine for me. It sounds like something is messed up with either your drivers or the card's BIOS.
 

Sentry2

Senior member
Mar 21, 2005
820
0
0
You could just use the program evga gives you on the driver disk. You can have different profiles and switch between them with hotkeys.
 
Thread starter Similar threads Forum Replies Date
Z Graphics Cards 3

ASK THE COMMUNITY