• Guest, The rules for the P & N subforum have been updated to prohibit "ad hominem" or personal attacks against other posters. See the full details in the post "Politics and News Rules & Guidelines."
  • Community Question: What makes a good motherboard?

GTX 1070 - Monitor Sleep Problem

Brother Ali

Member
Jun 14, 2007
127
0
76
So I just upgraded to a 40" 4K TV and a GTX 1070. When the computer sits idle the "monitor" is supposed to shut off after a certain amount of time. The problem I am having is my computer seems to send a blank black signal instead of no signal. This is happening on a brand new install of windows 10. When I just dropped the graphics card in my computer without reinstalling (had AMD onboard graphics before), it did not send a signal. When no signal is sent my TV senses it and eventually shuts it self off. This is what I need because its a TV and does not have a low power mode like most monitors. Any suggestions?
 

Brother Ali

Member
Jun 14, 2007
127
0
76
TV is UN40MU6300FXZA

Cable: https://www.walmart.com/ip/GE-HDMI-Cable-6-FT-1-0-CT/52170379?action=product_interest&action_type=title&beacon_version=1.0.2&bucket_id=irsbucketdefault&client_guid=742e0cf0-8d42-4216-8f67-7f8d6d6152ed&config_id=106&customer_id_enc&findingMethod=p13n&guid=742e0cf0-8d42-4216-8f67-7f8d6d6152ed&item_id=52170379&parent_anchor_item_id=52163259&parent_item_id=52163259&placement_id=irs-106-t1&reporter=recommendations&source=new_site&strategy=PWVAV&visitor_id=Zp8pMJ2e031OaVn3BjtdmU

Im running windows 10 64bit.


It worked when I installed the card on old windows 10. The I reinstalled the OS and the problem started. I then reinstalled with just the basics and the problem is still here.

TV works fine if I shut down the computer, it notices there is no signal and goes into "no signal mode" and will shut off on its own (how it used to work when windows turned off monitor).
 

Ketchup

Elite Member
Sep 1, 2002
14,485
216
106
Seems I have run into that before where the control panel settings weren't changing in sync with the Settings app.
 

Brother Ali

Member
Jun 14, 2007
127
0
76
Try control panel/power options and set the time to turn off the display.
Yes thats the problem. I have it set to turn off the display but its sending a blank/black signal instead of stopping the signal. Before it worked fine on the old windows 10 (that had my onboard drivers that I uninstalled and nvidia drivers auto installed). It worked fine before but not now.

Seems I have run into that before where the control panel settings weren't changing in sync with the Settings app.
How did you fix it?
 

Ketchup

Elite Member
Sep 1, 2002
14,485
216
106
Yep. Don't set a screen saver. Set a screen power off. Then verify it is Settings AND Control Panel Power settings.
 

ASK THE COMMUNITY