GS7610 ULTRA - Driver Issues

Discussion in 'Computer Help' started by TechnoRocker, Jul 28, 2009.

  1. TechnoRocker

    TechnoRocker Junior Member

    Joined:
    Jul 28, 2009
    Messages:
    2
    Likes Received:
    0
    I have aquired a second-hand motherboard which appears to be in good condition. Upon reinstalling windows I tried to install all the driver updates only to find that no matter what drivers I try and install, Windows fails to start the device.

    Furthermore, when I try and install the drivers (found from the proper website & the windows drivers) for the VGA, LAN OR Sound they all install the drivers ok, but fail to start.

    Now what could the problem be? This board appears to be functioning properly apart from this issue. I have replaced the RAM and CPU and I've reinstalled Windows twice. I'm beginning to think that Windows is not assigning the devices a proper IRQ, which is causing a conflict. Trouble it, what is it conflicting with?? Huh?

    Anyone have ANY ideas, cause I'm beginning to give up hope, and it is rather important if I can get this board running how it should, because I might just be able to build a half decent computer to last me a little longer!!

    The board is a ECS GS7610 ULTRA. I have the latest BIOS updates installed. However, Windows is NOT up to date, I have installed service pack 3 downloaded from another computer.

    Anyone have any Computery Wizardry, please?

    Thanks in advance,
    Adam
     
  2. Loading...

    Similar Threads - GS7610 ULTRA Driver Forum Date
    Black Screen of Death after Installing Intel HD 4400 Graphics driver on Dell Latitude E5500 laptop Computer Help Sep 11, 2016
    samsung series 5 ultra not booting Computer Help May 10, 2014
    Ultra cheap and simple PC's for the IT illiterate Computer Help Feb 13, 2013
    Suddenly ultra-slow PC for no apparent reason Computer Help Mar 13, 2011
    How to cause a harddrive to run at it's rated Ultra DMA Computer Help Nov 26, 2009

  3. TechnoRocker

    TechnoRocker Junior Member

    Joined:
    Jul 28, 2009
    Messages:
    2
    Likes Received:
    0
    Computer has been sorted. Updated the drivers with very different drivers for other boards and the system is chugging away happily.

    Thanks for the space to post this hehe!

    Adam