Game keeps on switching back to desktop from W2KPro!

Biggerhammer

Golden Member
Jan 16, 2003
1,531
0
0
I have the Sims (and a few expansions) which worked well but now, whenever I try to play it, it keeps minimizing or selecting the desktop, so that I'l doubleclick the game ico and the splash screen will show up, then vanish, leaving me looking at the desktop- but the game is still on the taskbar. I select the game on the taskbar and see more of the intro for a fw seconds, then the desktop again. The game seems to be working fine, but I can never see it for more then five or ten seconds.

Any ideas? :eek:
 

Biggerhammer

Golden Member
Jan 16, 2003
1,531
0
0
I'll take that as either 'No ideas at all' or 'That's so obvious that I won't deign to reply,' then.;)
 

Biggerhammer

Golden Member
Jan 16, 2003
1,531
0
0
I haven't had time to tweak this system for a while.

System: A7V333 RAID with XP1700. Raid is disabled. Stock AMD cooler. Open case.
512M PC2700 RAM.
Sapphire Radeon 9000 video with 128M RAM (drivers current)
120M WDse, 60G WD drives. 120 is single partition with OS.
Powmax 400 watt PSU
OS> Win2KPro, up to date.
processes running: Norton AV; something with a K, three a's and one z; Folding@Home

See anything potentially flaky?
 

dullard

Elite Member
May 21, 2001
25,065
3,413
126
First of all, welcome to AnandTech. Second, this doesn't belong in General Hardware. You might find better responces in Off Topic (if the mods will let you keep it there for long, as they will quickly make you put it in Software where no one will ever read it).

I think it falls under the 'no ideas at all' category.

I once had a similar problem. But it was Civilization III in WinXP. I eventually found out that a patch wasn't working correctly (although the same patch worked well on my other computer). So I downloaded a newer game patch and never had problems again. Try uninstalling the Sims, then reinstalling it - one expansion at a time and testing each one.
 

bgeh

Platinum Member
Nov 16, 2001
2,946
0
0
actually, my Warcraft 3, Civ 3:pTW, FIFA 2k3, MOHAA:spearhead and BF1942 have the same problems in Win XP
 

jeffrey

Golden Member
Jun 7, 2000
1,790
0
0
I remember Sim City3000 having that problem in Win2kPro. The problem was solved by increasing the virtual memory page file size. Just thought I'd throw in my $.02