GA-N680SLI-DQ6

SpawnAngel17

Junior Member
Jul 30, 2007
5
0
0
Hi everyone
I just want to ask if there is any one with some know how to solve my problem.
The list below are the items i have bought to build a super compter......

Model Name : GA-N680SLI-DQ6(rev. 2.0)
HardDrive : Western Digital Raptor 150GB
VGA Brand : BFG Model : NVIDIA GeForce 8800 GTX 768MB GDDR3
CPU Brand : Intel Model : QX6850 Speed : 1333
Operation System : Vista Ultimate SP :
Memory Brand : OCZ 8500 SLI ready Type : DDRII
Memory Size : 4MB Speed : 1066
Power Supply : 720 W


I have updated the BIOS as suggested by GIGABYTE, but there is still a problem
1. I can not use all 4GB of my DDR2 I can only use 2GB if i try to use all 4GB i get a continuous long beep. Which according to the manual it's memory error.
2. I can not install my O/S it only goes so far then it just keeps rebooting itself.
3. I have tried most the settings that i can think of in the BIOS.
4. I have tested the CPU, MEMORY, HHD, M/B they have all passed.

So if there is any one that has come accross this type of problem before can you please shed some light on it.

Many Thanks.................

 

Ozoneman

Senior member
Nov 15, 2005
222
0
0
Did you set the memory voltage to the correct voltage for your memory? I also have a the same board but I have 4 gig of Patriot ram. It requires 2.0 volts. The default setting on the motherboard is 1.8.

Do you have 4 1 gig sticks or 2 2 gig sticks?
 

SpawnAngel17

Junior Member
Jul 30, 2007
5
0
0
I have set the voltage to 2.3v, well close to it anyway, as you say the M/B's default is 1.8v.My settings start from +0.025v - +0.775v. i have 4 x 1GB sticks all identical to each other, OCZ 8500 SLI ready FSB 1066 i also set that aswell, but i still have problems i'm trying to install the O/S it just keeps rebooting.
Plus i can't use all 4GB's it just beeps.
Thanks for your info.
 

SpawnAngel17

Junior Member
Jul 30, 2007
5
0
0
Model Name : GA-P35-DQ6(rev. 2.0)
Hard Drive : Western Digital Raptor 150GB
VGA Brand : BFG Model : NVIDIA GeForce 8800 GTX 768MB GDDR3
CPU Brand : Intel Model : QX6850 Speed : 1333
Operation System : Vista Ultimate SP :
Memory Brand : Crucial Ballistix Dual Channel : DDRII
Memory Size : 4MB Speed : 1066
Power Supply : 720 W

Right i have some usefull information about the GA-N680SLI-DQ6 it dosen't go well with QX6850 CPU, i have had problems with my M/B thinking the memroy was at fault but infact it was the CPU, although giga-byte state that the CPU is compatible the NVIDIA M/B finds it hard to cope with the Quad Core chip unless it was the QX6700 that works well.
If any one wants to use the QX6850 CPU it is well recommended that you read up on certain M/B's (A WELL RECOMMENDED M/B FOR THE QX6850 IS P35-DQ6 or P35T-DQ6 from giga-byte).
Hope this is helpful for any one who wants to use the QX6850 Intel Core 2 Extreme Quad Core.