Forceware 178.24 wont run on my BFG 7900 GS

winr

Diamond Member
Feb 17, 2001
5,967
16
81
I have been running Omega 169.21 and they work fine.

I went Nvidia and looked around and they show 178.24 is compatible with 7900 GS.


I uninstalled 169.21 and installed 178.24 and my resolution wont go over 4 bit.

I have tried lower than 178.24 and they wont work either.

Any suggestions ??


TIA.



:)
 

nitromullet

Diamond Member
Jan 7, 2004
9,031
36
91
If you got the driver from nvidia.com and it installed it should support the card, as I'm pretty sure that NVIDIA will leave the card out of the .INF file if it isn't supported. This would prevent the driver from installing itself for your card.

Try running Driver Sweeper http://downloads.guru3d.com/download.php?det=1655 in safe mode and re-installing the 178.24 driver to see if that helps.
 

ASK THE COMMUNITY