• Guest, The rules for the P & N subforum have been updated to prohibit "ad hominem" or personal attacks against other posters. See the full details in the post "Politics and News Rules & Guidelines."

Flickering graphics

Juked07

Golden Member
Jul 22, 2008
1,471
0
76
I don't play a lot of games so I haven't spent much time to address this issue, but I get flickering textures and other graphical errors when playing SC2, Portal, and probably other games. I have no problems when running stress tests like Furmark.

I don't remember having any issues like this when running a 4870, but my 4870 ran really hot so I got a GTX460. I've tried removing the nvidia drivers and installing the latest one, but the issue has not been resolved.

Possibly related?: SC2 also hangs and sometimes gives me error messages saying there is not enough paged file memory despite the fact that I have several gigs of RAM free, in addition to 4gb unused paged memory. I have run a memtest overnight with no issues.

What should I try next?
 

borisvodofsky

Diamond Member
Feb 12, 2010
3,606
0
0
I don't play a lot of games so I haven't spent much time to address this issue, but I get flickering textures and other graphical errors when playing SC2, Portal, and probably other games. I have no problems when running stress tests like Furmark.

I don't remember having any issues like this when running a 4870, but my 4870 ran really hot so I got a GTX460. I've tried removing the nvidia drivers and installing the latest one, but the issue has not been resolved.

Possibly related?: SC2 also hangs and sometimes gives me error messages saying there is not enough paged file memory despite the fact that I have several gigs of RAM free, in addition to 4gb unused paged memory. I have run a memtest overnight with no issues.

What should I try next?
If you have 8 gigs of ram, just disable page files all together. :D
 

SolMiester

Diamond Member
Dec 19, 2004
5,331
17
76
Easy to fix the page file size on 7, Control Panel>System>Advance system setting on left>Advance tab>performance settings>advance tab, click on change in the virtual memory area and just select system manged!...reboot
 

ASK THE COMMUNITY