FireFox addon does not work (quit working)

Discussion in '*nix Software' started by yugpatel, Jan 8, 2013.

  1. yugpatel

    yugpatel Senior member

    Joined:
    Feb 28, 2001
    Messages:
    505
    Likes Received:
    0
    The other day I down loaded a torrent movie. While I played that file, it mentioned to download tool bar for NicePlayer from start.tootid.info to play the whole movie. I installed the toolbar but it did not play the movie and hence, I removed it using addon manager "remove". Since then, "NoScript" as well as "AdBlock plus" do not work at all.
    I un installed firefox and reinstalled but no go. What am I doing wrong?

    I am using Ubuntu 11.04 and FireFox 16.0.2.

    NB:- Why can I not attach attachments with this post? ("You may not post attachments")
     
  2. Loading...

    Similar Threads - FireFox addon work Forum Date
    Virtualbox menus don't work *nix Software Sep 25, 2016
    Firefox doesn't update in Linux Mint *nix Software Feb 17, 2016
    Risk of using an older Firefox version on Ubuntu desktop *nix Software May 28, 2015
    Firefox on Linux slower than on Windows? *nix Software May 24, 2015
    Firefox shows "Server not found" only for Reddit entry in bookmarks *nix Software Mar 27, 2015

  3. lxskllr

    lxskllr Lifer

    Joined:
    Nov 30, 2004
    Messages:
    45,815
    Likes Received:
    336
    First thing... You can't rely on software to protect you from the web. Disregarding ethical concerns, if a movie, software or whatever wants you to install something to use it, you always decline. There's no legitimate reason for that to happen, and it should be a huge red flag that you don't have what you think you have.

    For Firefox, try doing a complete removal in Synaptic, then check in /home/.mozilla and make sure there's nothing related to Firefox in there. If there is, delete it. Then reinstall Firefox through Synaptic.
     
  4. yugpatel

    yugpatel Senior member

    Joined:
    Feb 28, 2001
    Messages:
    505
    Likes Received:
    0
    I am fully aware of it and I was very cautious. I googled NicePlayer and did not find any negative report hence I installed.

    That did the trick. I un installed through Synaptic, removed .mozilla directory and reinstalled throught Synaptic. Thanks for the help.