• Guest, The rules for the P & N subforum have been updated to prohibit "ad hominem" or personal attacks against other posters. See the full details in the post "Politics and News Rules & Guidelines."

Info Firefox 88 Released

Chiefcrowe

Diamond Member
Sep 15, 2008
4,901
110
116
  • Like
Reactions: balloonshark

balloonshark

Diamond Member
Jun 5, 2008
4,714
1,057
136
*PDF forms now support JavaScript embedded in PDF files. Some PDF forms use JavaScript for validation and other interactive features.
I need to investigate if this "feature" can be disabled.

This may be of interest to someone.

FTP support has been disabled, and its full removal is planned for an upcoming release. Addressing this security risk reduces the likelihood of an attack while also removing support for a non-encrypted protocol.
I also wonder if the new privacy features will affect clicking on rebate links, coupon codes or affiliate links that redirect the user.
 

Chiefcrowe

Diamond Member
Sep 15, 2008
4,901
110
116
To turn off JavaScript execution in PDFs: Enter about:config in the address bar; click "I'll be careful." In the search box near the top, enter pdfjs.enableScripting. Change the setting to False. Close the page.

@balloonshark
 
  • Like
Reactions: balloonshark

VirtualLarry

No Lifer
Aug 25, 2001
51,017
6,364
126
Does anyone know how/why the YouTube "Picture-in-picture" pop-out for the videos, that puts the current playing video in the background, in the lower-right corner of your screen, wouldn't work?

It works on my laptop, but doesn't work on my desktop. Both PCs have current / up-to-date Windows 10, and up-to-date Firefox 88.0. Both have 4K UHD displays.

When I do the pop-out in my desktop, it shows the video was popped out on the page, but the little mini-window doesn't pop up.

Btw, the desktop is running Ryzen R5 3600 w/32GB RAM and RX 5700XT and RX 5700. The laptop is running an AMD Zen 3050e APU and 4GB of DDR4.

Edit: Nevermind. The window shows up with ALT+TAB, playing the video, and then I did ALT+Space, M, and used the arrow keys to put the Window back on to my main screen.
 

mikeymikec

Lifer
May 19, 2011
14,520
4,603
136
FF's PDF implementation: With a shaky start followed by some definite flaws in its PDF form-filling implementation recently, I've never trusted it and always disable FF's internal PDF reader.
 

balloonshark

Diamond Member
Jun 5, 2008
4,714
1,057
136
88.0.1 is released. I just got the notice while browsing.


Fixed:
  • Resolved an issue caused by a recent Widevine plugin update which prevented some purchased video content from playing correctly (bug 1705138)
  • Fixed corruption of videos playing on Twitter or WebRTC calls on some Gen6 Intel graphics chipsets (bug 1708937)
  • Fixed menulists in Preferences being unreadable for users with High Contrast Mode enabled (bug 1706496)
  • Various stability and security fixes.
 

Stiff Clamp

Member
Feb 3, 2021
127
30
61
Danke. So helpful. Figures. I'll share the relevant fix . . . for everyone's edification.
To prevent user data loss when filling out forms, we’ve disabled the Backspace key as a navigation shortcut for the back navigation button. To re-enable the Backspace keyboard shortcut, you can change the about:config preference browser.backspace_action to 0. You can also use the recommended Alt + Left arrow (Command + Left arrow on Mac) shortcut instead.
Not sure I ever had a mis-focused backspace tap ruin my data entry.
I'm more likely to F-up my text input by using the Numpad to type char codes (e.g. the degree symbol) WITHOUT NUM-LOCK turned on. Sooo, "4" key becomes a back arrow, and I'm pressing ALT as well - thus the browser loads the previous page. Bye bye text input fields. :confounded: Oh noes.
 
  • Like
Reactions: balloonshark
Thread starter Similar threads Forum Replies Date
Chiefcrowe Windows 21
Chiefcrowe Windows 2
Chiefcrowe Windows 0
Chiefcrowe Windows 4
Chiefcrowe Windows 1

ASK THE COMMUNITY