• Guest, The rules for the P & N subforum have been updated to prohibit "ad hominem" or personal attacks against other posters. See the full details in the post "Politics and News Rules & Guidelines."

Fan speed on eVGA 9600GT SSC.

Elvis2

Platinum Member
Jan 28, 2001
2,710
0
76
I start getting artifacts after about an hour of gaming with two of these cards in sli. I've tried them with PhysX off and on with no difference. The fans are currently running @ 25% and I'd like to go 75%. I have a huge old school Antec SX 835 case with great air flow. I have three 80mm intake fans (one located in the side window and blows accross both cards, one for my twin Raptors, and one xtra intake). I have one 80mm exhaust fan plus the 120mm intake fan on my OCZ p/s. My cpu is liquid cooled with a TDX waterblock, Swifty MCP650 pump, 5 1/4" bay resevoir. Black Ice radiator with a Thermaltake adjustible 120mm fan mounted on a Swifty external radiator kit and 1/2" id Talgon tubing. Both cards are factory o/c'd @ 740 core, 1950 mem. My Opty 165 is o/c'd to 2.7ghz and idles@ 39C @ 78F ambient. Cards are around 60C. What program can I use to increase my fan speeds on my video cards?
Tia ;).

btw, os is XP Pro SP2
 
Apr 21, 2004
30
0
0
You might want to try EVGA's Precision. Works great on my Vista 32 bit system with a single 9800GTS...since my mb isn't sli, I can't authoritatively comment on controlling the fan speed on two cards...but I suspect it would work. Maybe some sli users on this forum would know.
 

Elvis2

Platinum Member
Jan 28, 2001
2,710
0
76
Thanks for the heads up :thumbsup:
Utility works great for sli. I went to that site a couple of times and never saw it. Senility must be setting in ;) .
 

ASK THE COMMUNITY